
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/kxan"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kxan.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"2 UT football players test positive for COVID-19, 1 positive for antibodies | KXAN Austin","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Andrew Schnitker","description":"Texas Athletics announced two Longhorns football players tested positive for COVID-19 and another player tested positive for the COVID-19 antibody","publicationDate":"2020-06-10T21:01:06-05:00","lastModifiedDate":"2020-06-10T22:26:03-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Horns Report","Local Sports","Top Stories"],"primaryCategory":"Local Sports","tagList":[],"wordCount":171,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":472926,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":34} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/sports\/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies\/","ampUrl":"https:\/\/www.kxan.com\/sports\/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies\/amp\/","urlHostname":"https:\/\/www.kxan.com","urlSlug":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KXAN Austin","callSign":"KXAN","domainName":"www.kxan.com","timeZone":"America\/Chicago"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxan.com\/sports\/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies\/" || "";
var cats = "Horns Report,Local Sports,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Texas Athletics announced two Longhorns football players tested positive for COVID-19 and another player tested positive for the COVID-19 antibody" || "";
var bob_story_author = "Andrew Schnitker" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kxan.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-26","event":"dlReady","paragraphCount":6,"wordCount":171,"authorName":"Andrew Schnitker","imageCount":0,"siteName":"KXAN Austin","publishDateString":"Wed Jun 10 2020","publishTimeString":"09:01 PM CDT","originalContent":true,"classifyText":[],"categories":"Horns Report,Local Sports,Top Stories","primaryCategory":"Local Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-59NK6QS");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KXAN Austin","logo":{"@type":"ImageObject","url":"https:\/\/www.kxan.com\/wp-content\/uploads\/sites\/40\/2020\/06\/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0.png"}},"name":"KXAN Austin","description":"Texas Athletics announced two Longhorns football players tested positive for COVID-19 and another player tested positive for the COVID-19 antibody","headline":"2 UT football players test positive for COVID-19, 1 positive for antibodies","datePublished":"2020-06-11T02:01:06+00:00","dateModified":"2020-06-11T03:26:03+00:00","url":"https:\/\/www.kxan.com\/sports\/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies\/","author":[{"@type":"Person","name":"Andrew Schnitker"}],"image":{"@type":"ImageObject","url":"https:\/\/www.kxan.com\/wp-content\/uploads\/sites\/40\/2019\/11\/Longhorns-football.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kxan.com\/sports\/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies\/"},"articleSection":"Local Sports","genre":["Horns Report","Local Sports","Top Stories"]}</script>

	<title>2 UT football players test positive for COVID-19, 1 positive for antibodies | KXAN Austin</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXAN Austin &raquo; Feed" href="https://www.kxan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXAN Austin &raquo; Comments Feed" href="https://www.kxan.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxan.com\/sports\/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies\/","page_slug":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies","page_type":"story","page_category":"local_sports","article_id":472926,"subpath":"\/local_sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Texas Athletics announced two Longhorns football players tested positive for COVID-19 and another player tested positive for the COVID-19 antibody' /><!-- WP SEO -->
<meta name='google-site-verification' content='rJ24rrXO4oqLWSsgpfb_4png-bQGLezH-V1zQ8yx1bk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2C5FA8;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0350e73d15f55d915696' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=29734598a59f0e7951cb' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kxan.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.kxan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kxan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kxan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.kxan.com/sports/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies/" />
<link rel='shortlink' href='https://www.kxan.com/?p=472926' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fsports%2F2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fsports%2F2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="46541548036" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kxan.com/sports/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 UT football players test positive for COVID-19, 1 positive for antibodies" />
<meta property="og:url" content="https://www.kxan.com/sports/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies/" />
<meta property="og:description" content="Texas Athletics announced two Longhorns football players tested positive for COVID-19 and another player tested positive for the COVID-19 antibody" />
<meta property="article:published_time" content="2020-06-11T02:01:06+00:00" />
<meta property="article:modified_time" content="2020-06-11T03:26:03+00:00" />
<meta property="og:site_name" content="KXAN Austin" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2 UT football players test positive for COVID-19, 1 positive for antibodies" />
<meta name="twitter:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="2 UT football players test positive for COVID-19, 1 positive for antibodies" />
<meta name="twitter:description" content="Texas Athletics announced two Longhorns football players tested positive for COVID-19 and another player tested positive for the COVID-19 antibody" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-472926 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-59NK6QS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxan.com/" rel="home">KXAN Austin</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxan.com/" rel="home">
						<img src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0.png" alt="Local Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxan.com/weather/">
							<span class="site-header__weather-region">Austin</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">81&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-70"><a href="https://www.kxan.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-43226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43226"><a href="https://www.kxan.com/report-it/">Report It</a></li>
	<li id="menu-item-312015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312015"><a href="https://www.kxan.com/kxan-live/">KXAN Live</a></li>
	<li id="menu-item-460420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460420"><a href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/">Austin Protests</a></li>
	<li id="menu-item-319753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319753"><a href="https://www.kxan.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-466892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466892"><a href="https://www.kxan.com/destination-texas/">Destination Texas</a></li>
	<li id="menu-item-337200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337200"><a href="https://www.kxan.com/news/your-local-election-hq/">Primary Election</a></li>
	<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28847"><a href="https://www.kxan.com/news/local/">Local</a></li>
	<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a href="https://www.kxan.com/news/crime/">Crime</a></li>
	<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://www.kxan.com/news/texas/">Texas</a></li>
	<li id="menu-item-180595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180595"><a href="http://www.borderreport.com">Border Report</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://www.kxan.com/news/national-news/">National News</a></li>
	<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a href="https://www.kxan.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-177080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177080"><a href="https://www.kxan.com/state-of-texas/">State of Texas</a></li>
	<li id="menu-item-28865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28865"><a href="https://www.kxan.com/news/washington-dc/">Washington, D.C. Bureau</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://www.kxan.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-28869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28869"><a href="https://www.kxan.com/news/weird-news/">Weird &#038; Strange</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/live-p-d-canceled-by-ae-as-police-brutality-racial-equality-protests-march-on/"
									>
			
				&#8216;Live P.D.&#8217; canceled by A&#038;E as police brutality, racial equality protests march on
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/washington-dc/george-floyds-brother-pleads-with-washington-lawmakers-i-am-here-to-ask-you-to-make-it-stop/"
									>
			
				George Floyd&#8217;s brother pleads with Washington lawmakers: &#8216;I am here to ask you to make it stop&#8217;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/defund-the-police-what-does-it-really-mean/"
									>
			
				&#8216;Defund the Police&#8217;: What does it really mean?
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/border-report/latinos-find-common-ground-with-black-lives-matter-movement/"
									>
			
				Latinos find common ground with &#8216;Black Lives Matter&#8217; movement
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-358352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-358352"><a href="https://www.kxan.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-395502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395502"><a href="https://www.kxan.com/foodbank/">Donate to Help Feed Central Texas</a></li>
	<li id="menu-item-367476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367476"><a href="https://www.kxan.com/report-a-coronavirus-related-news-tip/">Report a coronavirus-related news tip</a></li>
	<li id="menu-item-376872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376872"><a href="https://www.kxan.com/coronavirus-resources/">Coronavirus Resources</a></li>
	<li id="menu-item-392020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392020"><a href="https://www.kxan.com/coronavirus-cases-tracker/">Coronavirus Cases Tracker</a></li>
	<li id="menu-item-398466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398466"><a href="https://www.kxan.com/which-restaurants-are-open-and-offering-takeout-delivery-in-central-texas/">Open restaurants offering takeout, delivery</a></li>
	<li id="menu-item-392867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392867"><a href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/">Workforce Complaint Investigations</a></li>
	<li id="menu-item-396748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396748"><a href="https://www.kxan.com/news/coronavirus/nursing-home-investigations/">Nursing Home Investigations</a></li>
	<li id="menu-item-392193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392193"><a href="https://www.kxan.com/texas-universities-and-schools-response-to-coronavirus/">Texas Universities and Schools Response to Coronavirus</a></li>
	<li id="menu-item-396893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396893"><a href="https://www.kxan.com/working-from-home-photo-gallery/#/gallery">Submit Your Work From Home Photos</a></li>
	<li id="menu-item-396897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396897"><a href="https://www.kxan.com/hometown-heroes-gallery/">Nominate a Hometown Hero</a></li>
</ul>
</div></div></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://www.kxan.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-438450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438450"><a href="https://www.kxan.com/weather/forecast/todays-forecast/">Forecast</a></li>
	<li id="menu-item-28907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28907"><a href="https://www.kxan.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-28898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28898"><a href="https://www.kxan.com/weather/allergy-forecast-austin-texas/">Allergy</a></li>
	<li id="menu-item-28905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28905"><a href="https://www.kxan.com/weather/texas-burn-bans-map/">Burn Bans</a></li>
	<li id="menu-item-28901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28901"><a href="https://www.kxan.com/weather/lake-levels/">Lake Levels</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28899"><a href="https://www.kxan.com/weather/radar/">Radar</a></li>
	<li id="menu-item-28906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28906"><a href="https://www.kxan.com/weather/tropical/">Tropical</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28900"><a href="https://www.kxan.com/weather/austin-area-rainfall-amounts/">Rainfall Amounts</a></li>
	<li id="menu-item-28902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28902"><a href="https://www.kxan.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-58157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58157"><a href="https://www.kxan.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-28908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28908"><a href="https://www.kxan.com/weather/weather-diary/">Weather Diary</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28903"><a href="https://www.kxan.com/weather/search-weather-diary/">Search Weather Diary</a></li>
	<li id="menu-item-28909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28909"><a href="https://www.kxan.com/weather/webcams/">Sponsored WebCams</a></li>
	<li id="menu-item-171619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171619"><a href="https://www.kxan.com/fwwu/">First Warning Weather University</a></li>
</ul>
</div></div></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159"><a href="https://www.kxan.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kxan.com/weather/low-water-crossing-closings/">Low Water Crossings</a></li>
</ul>
</div></div></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://www.kxan.com/investigations/">Investigations</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-331532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331532"><a href="https://www.kxan.com/meet-the-investigates-team/">Meet the Investigates Team</a></li>
	<li id="menu-item-254900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254900"><a href="https://www.kxan.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-446773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446773"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/locked-in-limbo/index.html">Locked in Limbo</a></li>
	<li id="menu-item-392868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392868"><a href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/">Workforce Complaint Investigations</a></li>
	<li id="menu-item-396681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396681"><a href="https://www.kxan.com/news/coronavirus/nursing-home-investigations/">Nursing Home Investigations</a></li>
	<li id="menu-item-433139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433139"><a href="https://www.kxan.com/pipeline-exposure/">Pipeline Exposure</a></li>
	<li id="menu-item-316352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316352"><a href="https://www.kxan.com/priests/">Accused Priests</a></li>
	<li id="menu-item-262196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262196"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mass-violence/main.html">A History of Mass Violence</a></li>
	<li id="menu-item-42887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42887"><a href="https://www.kxan.com/bargaining-the-badge/">Bargaining the Badge</a></li>
	<li id="menu-item-42946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42946"><a href="http://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mayberry-texas/index.html">Mayberry Texas</a></li>
	<li id="menu-item-42962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42962"><a href="https://www.kxan.com/oil-empire/">Oil Empire</a></li>
</ul>
</div></div></li>
<li id="menu-item-58820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58820"><a href="https://www.kxan.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-399649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399649"><a href="https://www.kxan.com/sports-general/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-43581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43581"><a href="https://www.kxan.com/sports-general/horns-report/">Texas Longhorns</a></li>
	<li id="menu-item-58830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58830"><a href="https://www.kxan.com/sports/more-than-the-score/">More Than the Score</a></li>
	<li id="menu-item-43653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43653"><a href="https://www.kxan.com/sports-general/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-282813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282813"><a href="https://www.kxan.com/sports-general/japan-2020/">2020 Olympics</a></li>
	<li id="menu-item-361389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361389"><a href="https://www.kxan.com/sports-general/golf/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-42973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42973"><a href="https://www.kxan.com/studio-512/">Studio 512</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-347682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347682"><a href="https://www.kxan.com/studio-512/">Studio 512 Homepage</a></li>
	<li id="menu-item-360854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360854"><a href="https://www.studio512beourguest.com/">Be Our Guest</a></li>
	<li id="menu-item-316591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316591"><a href="https://www.kxan.com/studio-512/512-experts/">512 Experts</a></li>
	<li id="menu-item-316594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316594"><a href="https://www.kxan.com/studio-512/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-316593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316593"><a href="https://www.kxan.com/studio-512/fashion-and-beauty/">Fashion &#038; Beauty</a></li>
	<li id="menu-item-428274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428274"><a href="https://www.kxan.com/studio-512/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-316592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316592"><a href="https://www.kxan.com/studio-512/art-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-338531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338531"><a href="https://www.kxan.com/studio-512/kids-and-pets/">Kids &#038; Pets</a></li>
	<li id="menu-item-398468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398468"><a href="https://www.kxan.com/which-restaurants-are-open-and-offering-takeout-delivery-in-central-texas/">Open restaurants offering takeout, delivery</a></li>
	<li id="menu-item-398467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398467"><a href="https://www.kxan.com/add-your-business-restaurants-offering-takeout-delivery-in-central-texas/">Add your business to those offering takeout, delivery</a></li>
	<li id="menu-item-396887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396887"><a href="https://www.kxan.com/hometown-heroes-gallery/#/gallery">Nominate a Hometown Hero</a></li>
	<li id="menu-item-396889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396889"><a href="https://www.kxan.com/working-from-home-photo-gallery/#/gallery">Submit Your Work From Home Photos</a></li>
	<li id="menu-item-423732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423732"><a href="https://www.kxan.com/springtime-pet-photos-contest/#/gallery">Springtime Pet Photos Contest</a></li>
</ul>
</div></div></li>
<li id="menu-item-43109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43109"><a href="https://www.kxan.com/news/simplehealth/">Simple Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-233505" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233505"><a href="https://www.kxan.com/news/simplehealth/kxan-simple-health/">About KXAN Simple Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="https://www.kxan.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-328694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328694"><a href="https://www.kxan.com/remarkable-women-contest/">Texas&#8217; Remarkable Women for 2020</a></li>
	<li id="menu-item-29034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29034"><a href="https://www.kxan.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-29050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29050"><a href="https://www.kxan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-65"><a href="https://www.kxan.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-197340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197340"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-249540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249540"><a href="https://www.kxan.com/internships/">KXAN Internships</a></li>
	<li id="menu-item-295326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295326"><a href="https://www.kxan.com/kxan-connects-marketing-agency/">KXAN Connects: Marketing Agency</a></li>
	<li id="menu-item-29058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29058"><a href="https://www.kxan.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-121039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121039"><a href="https://www.kxan.com/kbvo/">KBVO</a></li>
	<li id="menu-item-121038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121038"><a href="https://www.kxan.com/the-cw-austin/">The CW Austin</a></li>
	<li id="menu-item-63883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63883"><a href="https://www.kxan.com/contests/">Contests</a></li>
	<li id="menu-item-292503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-292503"><a href="https://www.kxan.com/spirit-of-caring/">Spirit of Caring</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-249" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
function waitForElement(id, callback){
  console.log(`waitForElement: ${id}`);  
	var goStahp = setInterval(function(){
        if(document.getElementById(id)){
            clearInterval(goStahp);
            callback();
        }
    }, 100);
}
</script></div></section><section id="custom_html-245" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
.image2 {
	display: none !important;
}

@media only screen and (max-width:500px) {
	.image1 {
		display: none !important;
	}

	.image2 {
		display: block !important;
		width: 100% !important;
	}
}
</style>
<div style="width:100%; max-width: 1220px; margin: 0 auto;">

	<a href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/">
	<img class="image1" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/1216x100_Austin-Unrest-1.jpg" width="100%">
	<img class="image2" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/640x90_Austin-Unrest-1.jpg" width="100%">
	</a>

	<div style="text-align: center; font-family: Lato, sans-serif;">
		
		<a href="https://www.kxan.com/news/coronavirus/what-we-know-about-the-36-coronavirus-patients-in-texas/">Texas Cases</a> |
		<a href="https://www.kxan.com/news/texas/what-we-know-about-the-32-coronavirus-cases-in-central-texas/">Central Texas Cases</a> |
		<a href="https://www.kxan.com/coronavirus-cases-tracker/" >COVID-19 Case Tracker</a> | 
		<a href="https://www.kxan.com/news/coronavirus/" >Latest News</a> | 
		<a href="https://www.kxan.com/coronavirus-resources/" >Stay-at-home Resources</a> | 
		<a href="https://www.kxan.com/which-restaurants-are-open-and-offering-takeout-delivery-in-central-texas/" >Restaurants Map</a> | 
		<a href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/" >Workforce Complaints</a> | 
		<a href="https://www.kxan.com/news/coronavirus/nursing-home-investigations/" >Nursing Homes</a> | 
		<a href="https://www.kxan.com/foodbank/" >Feed Central Texas</a> | 
		<a href="https://www.kxan.com/report-a-coronavirus-related-news-tip/" >Report a News Tip</a>
	</div>

</div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-472926 post type-post status-publish format-standard has-post-thumbnail hentry category-horns-report category-sports category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		2 UT football players test positive for COVID-19, 1 positive for antibodies	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxan.com/sports/">Local Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.kxan.com/author/andrew-schnitker/" title="Posts by Andrew Schnitker" class="author url fn" rel="author">Andrew Schnitker</a></p>
		
					Posted: <time datetime="2020-06-10T21:01:06-05:00">Jun 10, 2020 / 09:01 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-10T22:26:03-05:00">Jun 10, 2020 / 10:26 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>AUSTIN (KXAN) — Texas Athletics announced two Longhorns football players tested positive for COVID-19 and another player tested positive for the COVID-19 antibody, per Executive Senior Associate Athletics Director&nbsp;for&nbsp;Sports Medicine &amp; Performance Allen Hardin.</p>



<p>UT reports one student-athlete identified symptoms during the pre-screening process and was tested before arriving on campus.</p>



<p>The other two student-athletes were tested during the <a href="https://www.kxan.com/sports/texas-football-starts-covid-19-health-screenings-before-voluntary-workouts-next-week/">football program&#8217;s on-campus screening process.</a> Texas Football on-boarded 58 student-athletes this week with daily health screenings.</p>


<div class='s2nFriendlyFrame k k-LNJYa2Qd' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=LNJYa2Qd&#038;cid=6876&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>The players&#8217; families have been notified and the two players positive for COVID-19 are self-isolating.</p>



<p>This week, players returned to campus, before voluntary workouts begin on June 15, in two phases with the first group starting COVID-19 on-boarding procedures this week. Upperclassmen, who live off-campus, started the on-boarding process — which requires a daily health screening with COVID-19 testing, physicals and questionnaires.</p>



<p>Once workouts begin, all activities will be outside at the Frank Denius Practice Complex three days a week in small groups. Texas Athletics says no other athletics facilities will be used at this time.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114916"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-95" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--featured"
				data-component=""
				data-context="featured"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/locked-in-limbo-texas-inmates-bounce-between-jail-and-mental-health-help/"
									>
			
				Texas inmates bounce between jail and mental health help
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-19T13:17:42-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/locked-in-limbo-texas-inmates-bounce-between-jail-and-mental-health-help/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



			</section>
			</section><section id="custom_html-53" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxan.com/news/local/austin/austin-fc-sells-out-of-designated-premium-season-ticket-memberships/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Austin FC sells out of designated premium season ticket memberships
					</h3>
	
			<footer class="article-list__article-byline">
			by Andrew Schnitker <span class="sep">/</span> <time datetime="2020-06-10T21:58:19-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN (KXAN) — Austin FC, the soon-to-be city's first professional sports franchise, announced it has sold all premium season memberships designated for purchase, according to an email on Wednesday sent to customers who put down a deposit for a season ticket membership.</p>
<p>Last June, Austin FC announced it received membership deposits for over 30,000 seats in the first few days of the offering — which started at $50 and allowed customers to reserve up to eight seats. The deposits didn't guarantee the ability to purchase season tickets, but it allowed the customer to get in a queue for the right to purchase memberships.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&#038;h=664&#038;crop=1"
		alt="Rendering of the Austin FC stadium"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&amp;h=664&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&amp;h=664&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&amp;h=664&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kxan.com/sports-general/horns-report/texas-football-starts-covid-19-health-screenings-before-voluntary-workouts-next-week/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Texas football starts COVID-19 health screenings before voluntary workouts next week
					</h3>
	
			<footer class="article-list__article-byline">
			by Andrew Schnitker <span class="sep">/</span> <time datetime="2020-06-10T21:58:51-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN (KXAN) — Texas football is returning its student-athletes to campus, before voluntary workouts begin on June 15, in two phases with the first group of on-boarding this week.</p>
<p>This week, around 58 upperclassmen, who live off-campus, started the on-boarding process — which requires a daily health screening with COVID-19 testing, physicals and questionnaires.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kxan.com/sports/mcconaughey-joins-emmanuel-achos-uncomfortable-conversations-with-a-black-man-series/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				McConaughey joins Emmanuel Acho&#8217;s &#8216;Uncomfortable Conversations with a Black Man&#8217; series
					</h3>
	
			<footer class="article-list__article-byline">
			by Andrew Schnitker <span class="sep">/</span> <time datetime="2020-06-10T17:20:51-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN (KXAN) — Former Longhorns linebacker turned television personality Emmanuel Acho launched his first video in a series he's calling "Uncomfortable Conversations with a Black Man" on June 1. As of Wednesday afternoon, it has more than 11 million views on Instagram. </p>
<p>On Tuesday, Acho released his second installment of the series with UT's Minister of Culture and Longhorns icon Matthew McConaughey joining the conversation.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/austin-fc-sells-out-of-designated-premium-season-ticket-memberships/"
									>
			
				Austin FC sells out of designated premium season ticket memberships
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/austin-fc-sells-out-of-designated-premium-season-ticket-memberships/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&#038;h=664&#038;crop=1"
		alt="Rendering of the Austin FC stadium"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&amp;h=664&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&amp;h=664&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=1180&amp;h=664&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/live-p-d-canceled-by-ae-as-police-brutality-racial-equality-protests-march-on/"
									>
			
				&#8216;Live P.D.&#8217; canceled by A&#038;E as police brutality, racial equality protests march on
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/national-news/live-p-d-canceled-by-ae-as-police-brutality-racial-equality-protests-march-on/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/washington-dc/george-floyds-brother-pleads-with-washington-lawmakers-i-am-here-to-ask-you-to-make-it-stop/"
									>
			
				George Floyd&#8217;s brother pleads with Washington lawmakers: &#8216;I am here to ask you to make it stop&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/washington-dc/george-floyds-brother-pleads-with-washington-lawmakers-i-am-here-to-ask-you-to-make-it-stop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/defund-the-police-what-does-it-really-mean/"
									>
			
				&#8216;Defund the Police&#8217;: What does it really mean?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/defund-the-police-what-does-it-really-mean/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/border-report/latinos-find-common-ground-with-black-lives-matter-movement/"
									>
			
				Latinos find common ground with &#8216;Black Lives Matter&#8217; movement
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/border-report/latinos-find-common-ground-with-black-lives-matter-movement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/traffic/campo-votes-to-divert-633m-away-from-central-texas-projects-to-i-35/"
									>
			
				CAMPO votes to divert $633M away from Central Texas projects to I-35
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/traffic/campo-votes-to-divert-633m-away-from-central-texas-projects-to-i-35/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&#038;h=286&#038;crop=1"
		alt="Traffic Interstate 35 I-35_143835"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/horns-report/texas-football-starts-covid-19-health-screenings-before-voluntary-workouts-next-week/"
									>
			
				Texas football starts COVID-19 health screenings before voluntary workouts next week
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/horns-report/texas-football-starts-covid-19-health-screenings-before-voluntary-workouts-next-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/where-austin-stands-on-8-cant-wait-use-of-force-policies/"
									>
			
				Where Austin stands on &#8216;8 Can&#8217;t Wait&#8217; use of force policies
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/where-austin-stands-on-8-cant-wait-use-of-force-policies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=1151&#038;h=748&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=1151&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=1151&amp;h=748&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=1151&amp;h=748&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/amber-alert-south-texas-5-year-old-reported-missing/"
									>
			
				Missing South Texas 5-year-old found safe
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas/amber-alert-south-texas-5-year-old-reported-missing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/mcconaughey-joins-emmanuel-achos-uncomfortable-conversations-with-a-black-man-series/"
									>
			
				McConaughey joins Emmanuel Acho&#8217;s &#8216;Uncomfortable Conversations with a Black Man&#8217; series
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports/mcconaughey-joins-emmanuel-achos-uncomfortable-conversations-with-a-black-man-series/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GettyImages-633588330.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/investigations/twc-has-paid-out-more-than-11b-in-covid-19-unemployment-benefits-and-most-are-federal-funds/"
									>
			
				TWC has paid out more than $11B in COVID-19 unemployment benefits, and most are federal funds
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/investigations/twc-has-paid-out-more-than-11b-in-covid-19-unemployment-benefits-and-most-are-federal-funds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20157462244950.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20157462244950.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20157462244950.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20157462244950.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20157462244950.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20157462244950.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20157462244950.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/crime/car-crashes-into-southeast-austin-river-during-police-chase/"
									>
			
				Car crashes into southeast Austin river during police chase
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/crime/car-crashes-into-southeast-austin-river-during-police-chase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/south-pleasant-valley-road-chase-car-in-river.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/south-pleasant-valley-road-chase-car-in-river.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/south-pleasant-valley-road-chase-car-in-river.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/south-pleasant-valley-road-chase-car-in-river.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/south-pleasant-valley-road-chase-car-in-river.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/south-pleasant-valley-road-chase-car-in-river.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/south-pleasant-valley-road-chase-car-in-river.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/how-you-can-discover-austins-black-history/"
									>
			
				How you can discover Austin’s black history
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/how-you-can-discover-austins-black-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Freeman-Community.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Freeman-Community.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Freeman-Community.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Freeman-Community.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Freeman-Community.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Freeman-Community.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Freeman-Community.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/nascar-bans-confederate-flags-from-all-of-its-events/"
									>
			
				NASCAR bans confederate flags from all of its events
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports/nascar-bans-confederate-flags-from-all-of-its-events/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20161539819710.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20161539819710.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20161539819710.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20161539819710.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20161539819710.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20161539819710.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/AP20161539819710.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/investigations/texts-from-austin-police-association-ask-community-to-oppose-city-councils-possible-cuts-to-police-budgets/"
									>
			
				Texts from Austin Police Association ask community to oppose city council&#8217;s possible cuts to police budgets
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/investigations/texts-from-austin-police-association-ask-community-to-oppose-city-councils-possible-cuts-to-police-budgets/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/austin-police-association-text.jpg?w=712&#038;h=401&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/austin-police-association-text.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/austin-police-association-text.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/austin-police-association-text.jpg?w=712&amp;h=401&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/austin-police-association-text.jpg?w=712&amp;h=401&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/austin-police-association-text.jpg?w=712&amp;h=401&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/austin-police-association-text.jpg?w=712&amp;h=401&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/investigations/what-is-the-process-for-removing-a-texas-sheriff-from-their-elected-position/"
									>
			
				What is the process for removing a Texas sheriff from their elected position?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/investigations/what-is-the-process-for-removing-a-texas-sheriff-from-their-elected-position/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-26" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Sports Headlines	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/portland-trail-blazers-founder-harry-glickman-dead-at-96/"
									>
			
				Portland Trail Blazers founder Harry Glickman dead at 96
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T22:02:16-05:00">24 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/portland-trail-blazers-founder-harry-glickman-dead-at-96/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/96415cb7f405499584ecf9d05db25d4b.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Harry Glickman"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/96415cb7f405499584ecf9d05db25d4b.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/96415cb7f405499584ecf9d05db25d4b.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/96415cb7f405499584ecf9d05db25d4b.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/96415cb7f405499584ecf9d05db25d4b.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/cubs-take-local-star-ed-howard-with-1st-round-draft-pick/"
									>
			
				Cubs take local star Ed Howard with 1st-round draft pick
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T21:31:26-05:00">55 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/cubs-take-local-star-ed-howard-with-1st-round-draft-pick/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/9b68737afcae47af9f963ae07bf70f65.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Ed Howard"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/9b68737afcae47af9f963ae07bf70f65.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/9b68737afcae47af9f963ae07bf70f65.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/9b68737afcae47af9f963ae07bf70f65.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/9b68737afcae47af9f963ae07bf70f65.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/us-soccer-repeals-rule-that-banned-kneeling-during-anthem/"
									>
			
				US Soccer repeals rule that banned kneeling during anthem
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T19:56:51-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/us-soccer-repeals-rule-that-banned-kneeling-during-anthem/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a9e998e79aaf481f91a0f8bd8455317b-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a9e998e79aaf481f91a0f8bd8455317b-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a9e998e79aaf481f91a0f8bd8455317b-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a9e998e79aaf481f91a0f8bd8455317b-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a9e998e79aaf481f91a0f8bd8455317b-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/tigers-draft-arizona-state-slugger-torkelson-with-no-1-pick/"
									>
			
				Tigers draft Arizona State slugger Torkelson with No. 1 pick
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T21:56:17-05:00">30 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/tigers-draft-arizona-state-slugger-torkelson-with-no-1-pick/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/2fb4f1a18d0d4874ac5f1b60b4705afb.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/2fb4f1a18d0d4874ac5f1b60b4705afb.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/2fb4f1a18d0d4874ac5f1b60b4705afb.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/2fb4f1a18d0d4874ac5f1b60b4705afb.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/2fb4f1a18d0d4874ac5f1b60b4705afb.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/manfred-says-100-chance-of-mlb-season-new-proposal-soon/"
									>
			
				Manfred says &#8216;100%&#8217; chance of MLB season, new proposal soon
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T18:31:59-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/manfred-says-100-chance-of-mlb-season-new-proposal-soon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/324cb89208374e9a91a74e415df25369.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Rob Manfred"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/324cb89208374e9a91a74e415df25369.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/324cb89208374e9a91a74e415df25369.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/324cb89208374e9a91a74e415df25369.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/324cb89208374e9a91a74e415df25369.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/women-sue-usa-swimming-over-sexual-abuse-by-coaches/"
									>
			
				Women sue USA Swimming over sexual abuse by coaches
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T17:15:19-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/golf-passes-initial-test-with-no-positive-results-from-virus/"
									>
			
				Golf passes initial test with no positive virus results
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T17:37:19-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/golf-passes-initial-test-with-no-positive-results-from-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a57c72256d694fd3b1891b4e85fd47f1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a57c72256d694fd3b1891b4e85fd47f1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a57c72256d694fd3b1891b4e85fd47f1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a57c72256d694fd3b1891b4e85fd47f1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/a57c72256d694fd3b1891b4e85fd47f1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/rights-groups-athletes-ask-ncaa-to-move-tourney-from-idaho/"
									>
			
				Rights groups, athletes ask NCAA to move tourney from Idaho
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T16:44:15-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/rights-groups-athletes-ask-ncaa-to-move-tourney-from-idaho/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/407454c9223e4b5b8d1c3e2b51d0c29e.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Megan Rapinoe"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/407454c9223e4b5b8d1c3e2b51d0c29e.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/407454c9223e4b5b8d1c3e2b51d0c29e.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/407454c9223e4b5b8d1c3e2b51d0c29e.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/407454c9223e4b5b8d1c3e2b51d0c29e.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/nascar-bans-confederate-flag-from-its-races-and-properties/"
									>
			
				NASCAR bans Confederate flag from its races, venues
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T19:18:41-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/nascar-bans-confederate-flag-from-its-races-and-properties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/cab78fa66fac40cd8d5a537df7145f87.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/cab78fa66fac40cd8d5a537df7145f87.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/cab78fa66fac40cd8d5a537df7145f87.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/cab78fa66fac40cd8d5a537df7145f87.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/cab78fa66fac40cd8d5a537df7145f87.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/ioc-to-open-talks-about-easing-protest-ban-at-olympics/"
									>
			
				IOC to open talks about easing protest ban at Olympics
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/">Sports</a> / <time datetime="2020-06-10T15:18:54-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/ioc-to-open-talks-about-easing-protest-ban-at-olympics/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/be539e0fb37c45f4b8133d5f3e1c0946.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/be539e0fb37c45f4b8133d5f3e1c0946.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/be539e0fb37c45f4b8133d5f3e1c0946.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/be539e0fb37c45f4b8133d5f3e1c0946.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/be539e0fb37c45f4b8133d5f3e1c0946.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxan.com/sports-general/">
			More Sports
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-30" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/austin-fc-sells-out-of-designated-premium-season-ticket-memberships/"
									>
			
				Austin FC sells out of designated premium season ticket memberships
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/austin/">Austin</a> / <time datetime="2020-06-10T21:58:19-05:00">28 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/austin-fc-sells-out-of-designated-premium-season-ticket-memberships/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Rendering of the Austin FC stadium"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2019/06/austin20fc203_1534986512032.jpg_52770600_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies/"
									>
			
				2 UT football players test positive for COVID-19, 1 positive for antibodies
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports/">Local Sports</a> / <time datetime="2020-06-10T22:26:02-05:00">28 seconds ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2019/11/Longhorns-football.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/live-p-d-canceled-by-ae-as-police-brutality-racial-equality-protests-march-on/"
									>
			
				&#8216;Live P.D.&#8217; canceled by A&#038;E as police brutality, racial equality protests march on
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/national-news/">National News</a> / <time datetime="2020-06-10T22:00:47-05:00">26 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/national-news/live-p-d-canceled-by-ae-as-police-brutality-racial-equality-protests-march-on/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/live-pd-2.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/washington-dc/george-floyds-brother-pleads-with-washington-lawmakers-i-am-here-to-ask-you-to-make-it-stop/"
									>
			
				George Floyd&#8217;s brother pleads with Washington lawmakers: &#8216;I am here to ask you to make it stop&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/washington-dc/">Washington-DC</a> / <time datetime="2020-06-10T20:11:24-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/washington-dc/george-floyds-brother-pleads-with-washington-lawmakers-i-am-here-to-ask-you-to-make-it-stop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/GEORGE-FLOYD-BROTHER.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/defund-the-police-what-does-it-really-mean/"
									>
			
				&#8216;Defund the Police&#8217;: What does it really mean?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/">News</a> / <time datetime="2020-06-10T20:07:26-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/defund-the-police-what-does-it-really-mean/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/B5D04CC568D443D4AE2AAD4B7646582B_1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/border-report/latinos-find-common-ground-with-black-lives-matter-movement/"
									>
			
				Latinos find common ground with &#8216;Black Lives Matter&#8217; movement
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/border-report/">Border Report</a> / <time datetime="2020-06-10T20:02:09-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/border-report/latinos-find-common-ground-with-black-lives-matter-movement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/blm-el-paso-e1591657304916.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/traffic/campo-votes-to-divert-633m-away-from-central-texas-projects-to-i-35/"
									>
			
				CAMPO votes to divert $633M away from Central Texas projects to I-35
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/traffic/">Traffic</a> / <time datetime="2020-06-10T19:36:05-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/traffic/campo-votes-to-divert-633m-away-from-central-texas-projects-to-i-35/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&#038;h=286&#038;crop=1"
		alt="Traffic Interstate 35 I-35_143835"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=300&amp;h=286&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2016/01/a5c38d58411a47acbb52cd1efb22a93f_37202941_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports-general/horns-report/texas-football-starts-covid-19-health-screenings-before-voluntary-workouts-next-week/"
									>
			
				Texas football starts COVID-19 health screenings before voluntary workouts next week
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/sports-general/horns-report/">Horns Report</a> / <time datetime="2020-06-10T21:58:51-05:00">28 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports-general/horns-report/texas-football-starts-covid-19-health-screenings-before-voluntary-workouts-next-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2019/09/AP_19266165183179.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/where-austin-stands-on-8-cant-wait-use-of-force-policies/"
									>
			
				Where Austin stands on &#8216;8 Can&#8217;t Wait&#8217; use of force policies
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/">Austin Protests</a> / <time datetime="2020-06-10T21:43:45-05:00">43 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/where-austin-stands-on-8-cant-wait-use-of-force-policies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/8-cant-wait.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/amber-alert-south-texas-5-year-old-reported-missing/"
									>
			
				Missing South Texas 5-year-old found safe
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/texas/">Texas</a> / <time datetime="2020-06-10T22:20:41-05:00">6 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas/amber-alert-south-texas-5-year-old-reported-missing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/police20lights_1560960355024-1.jpg_92934983_ver1.0-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxan.com/top-stories/">
			More Top Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-94" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Locked In Limbo	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/extended-investigation-kxans-half-hour-locked-in-limbo-special/"
									>
			
				EXTENDED INVESTIGATION: KXAN’s half-hour ‘Locked in Limbo’ special
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-26T14:33:28-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/extended-investigation-kxans-half-hour-locked-in-limbo-special/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Special-Featured-Image.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Special-Featured-Image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Special-Featured-Image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Special-Featured-Image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Special-Featured-Image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Special-Featured-Image.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Special-Featured-Image.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/get-help/"
									>
			
				Get Help
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-29T11:18:30-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/get-help/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Featured-Image-Get-Help.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Featured-Image-Get-Help.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Featured-Image-Get-Help.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Featured-Image-Get-Help.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Featured-Image-Get-Help.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Featured-Image-Get-Help.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Featured-Image-Get-Help.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/get-help-resources-for-navigating-mental-health-and-texas-justice-system/"
									>
			
				GET HELP: Resources for navigating mental health and Texas’ justice system
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-20T08:39:57-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/get-help-resources-for-navigating-mental-health-and-texas-justice-system/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Get_Help_Page.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Get_Help_Page.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Get_Help_Page.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Get_Help_Page.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Get_Help_Page.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Get_Help_Page.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Get_Help_Page.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/locked-in-limbo-texas-inmates-bounce-between-jail-and-mental-health-help/"
									>
			
				Texas inmates bounce between jail and mental health help
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-19T13:17:42-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/locked-in-limbo-texas-inmates-bounce-between-jail-and-mental-health-help/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Main_Page.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/investigation-hes-got-a-sword-a-delusional-texas-mans-long-wait-for-help/"
									>
			
				INVESTIGATION: ‘He&#8217;s got a sword.’ A ‘delusional’ Texas man’s long wait for help
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-20T08:39:49-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/investigation-hes-got-a-sword-a-delusional-texas-mans-long-wait-for-help/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Longform_Story_Article.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Longform_Story_Article.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Longform_Story_Article.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Longform_Story_Article.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Longform_Story_Article.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Longform_Story_Article.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Longform_Story_Article.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/listen-texas-mom-fights-for-veteran-sons-access-to-state-hospital-treatment/"
									>
			
				LISTEN: Texas mom fights for veteran son’s access to state hospital treatment
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-20T08:39:52-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/listen-texas-mom-fights-for-veteran-sons-access-to-state-hospital-treatment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Podcast_Page.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Podcast_Page.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Podcast_Page.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Podcast_Page.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Podcast_Page.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Podcast_Page.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Podcast_Page.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/locked-in-limbo-inside-the-investigation/"
									>
			
				Inside the &#8216;Locked in Limbo&#8217; investigation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-17T23:59:00-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/locked-in-limbo-inside-the-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Inside-Investigation-Featured-Image.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Inside-Investigation-Featured-Image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Inside-Investigation-Featured-Image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Inside-Investigation-Featured-Image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Inside-Investigation-Featured-Image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Inside-Investigation-Featured-Image.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/05/Inside-Investigation-Featured-Image.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/explore-solutions-alternatives-for-texas-inmates-competency-restoration/"
									>
			
				Solutions to restore inmates&#8217; mental health and get them to trial
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-17T23:59:00-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/explore-solutions-alternatives-for-texas-inmates-competency-restoration/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/Web-Feature-Image-Alternative-Article_Court1-v2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/Web-Feature-Image-Alternative-Article_Court1-v2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/Web-Feature-Image-Alternative-Article_Court1-v2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/Web-Feature-Image-Alternative-Article_Court1-v2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/Web-Feature-Image-Alternative-Article_Court1-v2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/Web-Feature-Image-Alternative-Article_Court1-v2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/Web-Feature-Image-Alternative-Article_Court1-v2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/locked-in-limbo-stories/austin-womans-murder-leads-to-suspects-20-year-state-hospital-stay/"
									>
			
				Austin woman’s murder leads to suspect’s 20-year state hospital stay
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/locked-in-limbo-stories/">Locked in Limbo</a> / <time datetime="2020-05-17T23:59:00-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/locked-in-limbo-stories/austin-womans-murder-leads-to-suspects-20-year-state-hospital-stay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/McMeans_Article.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/McMeans_Article.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/McMeans_Article.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/McMeans_Article.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/McMeans_Article.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/McMeans_Article.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/McMeans_Article.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxan.com/locked-in-limbo-stories/">
			More Locked in Limbo
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-88" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.kxan.com/report-it/?utm_source=main_page_sidebar">
<img class="kxan_thin_shadow" style="width: 100%; max-width: 600px; margin-bottom: .2em" src="https://media.kxan.com/nxs-kxantv-media-us-east-1/misc/news/reportit_button.png?var=bar">
</a></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Austin Weather</h2>
	<a class="weather-widget__content" href="https://www.kxan.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				81&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				93&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-66" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Central Texas COVID-19 Cases	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/milam-county-has-3-covid-19-cases/"
									>
			
				Milam County has 35 COVID-19 cases, 1 death
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/">Local</a> / <time datetime="2020-06-05T22:34:22-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/milam-county-has-3-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&#038;h=495&#038;crop=1"
		alt="Cameron, the county seat of Milam County, Texas_564988"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/lampasas-county-has-first-case-of-covid-19/"
									>
			
				Lampasas County has 10 cases of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/hill-country/">Hill Country</a> / <time datetime="2020-05-29T22:43:39-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/lampasas-county-has-first-case-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/comal-county-covid-19-cases-increase-50-in-past-two-days-total-now-at-18/"
									>
			
				Comal County has 45 COVID-19 cases, 6 deaths
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-04-21T16:27:05-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/comal-county-covid-19-cases-increase-50-in-past-two-days-total-now-at-18/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/blanco-county-has-2-covid-19-cases/"
									>
			
				Blanco County has 10 COVID-19 cases and 1 death
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/hill-country/">Hill Country</a> / <time datetime="2020-06-02T22:55:05-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/blanco-county-has-2-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/caldwell-county-confirms-first-case-of-covid-19-in-area/"
									>
			
				Caldwell County has 74 cases of COVID-19 in area
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/texas/">Texas</a> / <time datetime="2020-06-05T22:28:46-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas/caldwell-county-confirms-first-case-of-covid-19-in-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/lee-county-confirms-first-case-of-covid-19-in-area/"
									>
			
				Lee County confirms 25 cases of COVID-19 in area and 2 deaths
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-06-05T22:33:13-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/lee-county-confirms-first-case-of-covid-19-in-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/gillespie-county-confirms-its-first-case-of-covid-19/"
									>
			
				Gillespie County reporting 5 cases of coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/">Local</a> / <time datetime="2020-05-29T09:12:07-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/gillespie-county-confirms-its-first-case-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/llano-county-has-3-covid-19-cases-latest-believed-to-be-community-spread/"
									>
			
				Llano County has 3 COVID-19 cases; all considered recovered
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/hill-country/">Hill Country</a> / <time datetime="2020-05-29T09:12:25-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/llano-county-has-3-covid-19-cases-latest-believed-to-be-community-spread/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/fayette-county-has-2-covid-19-cases/"
									>
			
				Fayette County has second COVID-19 death; 38 total cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/">Local</a> / <time datetime="2020-06-05T22:30:44-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/fayette-county-has-2-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/burnet-county-has-1-covid-19-case/"
									>
			
				Burnet County has 1st COVID-19-related death, 51 COVID-19 cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/hill-country/">Hill Country</a> / <time datetime="2020-06-05T22:27:25-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/burnet-county-has-1-covid-19-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/Coronavirus-1920-X-1080_-2-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/Coronavirus-1920-X-1080_-2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/Coronavirus-1920-X-1080_-2-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/Coronavirus-1920-X-1080_-2-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/Coronavirus-1920-X-1080_-2-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/Coronavirus-1920-X-1080_-2-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/Coronavirus-1920-X-1080_-2-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/bastrop-county/bastrop-county-has-3-cases-of-covid-19/"
									>
			
				Bastrop County has 239 total cases of coronavirus; 3 deaths
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/bastrop-county/">Bastrop County</a> / <time datetime="2020-06-05T22:20:03-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/bastrop-county/bastrop-county-has-3-cases-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Bastrop Water Tower_150563"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/travis-county-has-160-covid-19-cases/"
									>
			
				Travis County has 97 deaths, 3,616 total COVID-19 cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/austin/">Austin</a> / <time datetime="2020-06-05T22:36:03-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/travis-county-has-160-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Downtown Austin skyline file photo"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="12"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/williamson-county-has-27-cases-of-covid-19/"
									>
			
				Williamson County has 28 deaths, 672 total COVID-19 cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/">News</a> / <time datetime="2020-06-06T16:27:23-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/williamson-county-has-27-cases-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&#038;h=432&#038;crop=1"
		alt="Williamson County Courthouse_89500"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="13"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hays/hays-county-has-11-covid-19-cases/"
									>
			
				Hays County has 398 total coronavirus cases, 5 COVID-19-related deaths
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/local/hays/">Hays</a> / <time datetime="2020-06-05T22:31:51-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hays/hays-county-has-11-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Hays_County_exploring_public_defender_op_1_20190512024749"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxan.com/tag/coronavirus-cases-in-central-texas/">
			More Coronavirus Cases in Central Texas
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="600px" scrolling="no" src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=24579" style="padding:0px;border:0px;width:100%;height:600px;max-height:600px;" title="Realtime sports scoreboard widget" width="100%"></iframe></div></div></section><section id="ns-article-bin-34" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hays/texas-mayor-calls-black-lives-matter-a-threat-to-our-lives/"
									>
			
				Calls for resignation after Texas mayor says she sees Black Lives Matter as &#8216;a threat to our lives&#8217;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/crime/caldwell-county-sheriff-texas-rangers-investigating-double-homicide-near-luling/"
									>
			
				Caldwell County Sheriff, Texas Rangers investigating double homicide near Luling
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/live-p-d-canceled-by-ae-as-police-brutality-racial-equality-protests-march-on/"
									>
			
				&#8216;Live P.D.&#8217; canceled by A&#038;E as police brutality, racial equality protests march on
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies/"
									>
			
				2 UT football players test positive for COVID-19, 1 positive for antibodies
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/where-austin-stands-on-8-cant-wait-use-of-force-policies/"
									>
			
				Where Austin stands on &#8216;8 Can&#8217;t Wait&#8217; use of force policies
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hays/texas-mayor-calls-black-lives-matter-a-threat-to-our-lives/"
									>
			
				Calls for resignation after Texas mayor says she sees Black Lives Matter as &#8216;a threat to our lives&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/news/local/hays/texas-mayor-calls-black-lives-matter-a-threat-to-our-lives/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Gloria-Whitehead.jpg?w=600&#038;h=338&#038;crop=1"
		alt="Gloria Whitehead"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Gloria-Whitehead.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Gloria-Whitehead.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Gloria-Whitehead.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Gloria-Whitehead.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Gloria-Whitehead.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/Gloria-Whitehead.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/dripping-springs-man-holds-sign-on-corner-to-address-uncomfortable-conversations-on-race/"
									>
			
				Dripping Springs man holds sign on corner to address uncomfortable conversations on race
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/where-austin-stands-on-8-cant-wait-use-of-force-policies/"
									>
			
				Where Austin stands on &#8216;8 Can&#8217;t Wait&#8217; use of force policies
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/list-austin-area-black-owned-businesses-to-support/"
									>
			
				LIST: Austin-area, black-owned businesses to support
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/austin-george-floyd-mike-ramos-protests/mike-ramos-mom-calls-for-more-strict-penalties-faster-response-for-officer-involved-deaths/"
									>
			
				Mike Ramos&#8217; mom calls for stricter penalties, faster response for officer-involved deaths
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/texas-has-entered-phase-3-of-reopening-its-economy-heres-what-that-means/"
									>
			
				Texas has entered Phase 3 of reopening its economy &#8212; here&#8217;s what that means
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-208" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
var articleHeader = document.querySelector(".article-header");

// if (articleHeader.innerText.search("WATCH LIVE:") === -1) {

	if (articleHeader.innerText.search("LIVE:") !== -1) {
			document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("WATCH:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("LIVE BLOG:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("WATCH NOW:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("LIVE UPDATES:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	}
// }
	
</script></div></section><section id="custom_html-54" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>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</style>

<script>
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	console.log('resizing');
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	console.log('readyResizeVidframe()');
	var ele = document.querySelectorAll(".kxan_vidframe");
	// console.log(ele);
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
		/*console.log('new kxan_vidframe height: ' + newH + 'px');*/
	}
}

	

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if (whereAmI.search('/save-our-students/') > 0 ) {
	var moreSOS = document.querySelector("#ns-article-bin-41 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
	moreSOS.innerHTML = 'More Save Our Students';
}

if (whereAmI.search('/s-o-s/') > 0 ) {
	var sosCategoryHeader = document.querySelector("#content > section > div > h1.article-list__heading");
	var autoflowHeader = document.querySelector("#main > section > h2.article-list__heading");

	sosCategoryHeader.innerHTML = "More Save Our Students";
	autoflowHeader.innerHTML = "More Save Our Students Headlines";
}
</script>

<script>
// var theLink = document.querySelector("#ns-article-bin-52 > section > div.article-list__read-more > a");
// theLink.setAttribute('href','https://www.kxan.com/news/your-local-election-hq/');

// if (theLink) {
// 	console.log(' ');
// 	console.log('theLink exists');
// 	console.log(' ');
// 	var theLink = document.querySelector("#ns-article-bin-28 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
// 	theLink.setAttribute('href','https://www.kxan.com/investigations/');
// }


</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kxan.com/" rel="home">
				<img src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0.png" alt="KXAN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KXANnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxan_news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kxan_news/">
					<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.kxan.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@kxan.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79"><a href="https://www.kxan.com/news/">News</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.kxan.com/weather/">Weather</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.kxan.com/traffic/">Traffic</a></li>
<li id="menu-item-58728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58728"><a href="https://www.kxan.com/investigations/">Investigations</a></li>
<li id="menu-item-58729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58729"><a href="https://www.kxan.com/report-it/">Report It</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.kxan.com/sports-general/">Sports</a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58730"><a href="https://www.kxan.com/studio-512/">Studio 512</a></li>
<li id="menu-item-66264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66264"><a href="https://www.kxan.com/contests/">Contests</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.kxan.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-55712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55712"><a href="https://www.kxan.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv">KXAN: FCC Public File</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv/programs-list/">KXAN: Children&#8217;s TV Programming</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://publicfiles.fcc.gov/tv-profile/knva">KNVA: FCC Public File</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="https://publicfiles.fcc.gov/tv-profile/knva/programs-list/">KNVA: Children&#8217;s TV Programming</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo">KBVO: FCC Public File</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo/programs-list/">KBVO: Children&#8217;s TV Programming</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/KXAN-KBVO-KBVO-CD-2019-2020-EEO-Report.pdf">EEO Report</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.kxan.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local Sports";
	_sf_async_config.authors = "Andrew Schnitker";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_sports","kw":"2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies"}'   data-path='/5678/lin.kxan/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.kxan.com\/wp-json\/","nonce":"de92e47450","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kxan.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=da55e798e5cfa014ed58'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c9b16a43539081583a94'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kxan.com\/sports\/2-ut-football-players-test-positive-for-covid-19-1-positive-for-antibodies\/"}
</script>
<script src='https://www.kxan.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794450',post:'472926',tz:'-5',srv:'www.kxan.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794450', '472926' ]);
</script>

</body>
</html>
