
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<style>

/*
	* These election styles are set in WP > Settings > Site Code Injection
	* These election styles are set in WP > Settings > Site Code Injection
	* These election styles are set in WP > Settings > Site Code Injection
*/

.kxan_elections_menu {
	font-family: arial,helvetica,verdana,sans-serif;
}

.kxan_elections_menu > a {
	/*padding: 0 .5em;*/
	/*border-right: 1px solid #454545;*/
}

.kxan_elections_menu > a:last-child {
	/*padding-right: 0;
	border-right: 0;*/
}

.election_logo {
	height: auto;
	max-width: 20%;
	float: left;
	margin: 0.5em 0.5em 0 0;
}

@media only screen and (max-width:641px) {
	.kxan_elections_menu {
		text-align: center;
	}

	.kxan_elections_menu > .election_logo {
		max-width: 100%;
		float: none;
		margin: 0 0 1em 0;
	}
}

</style>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kxan"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kxan.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"What happened to El Arroyo's famous sign? It's missing","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Robert Sims","description":"If this is an April Fools' Day prank -- it's an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign with a U-Haul trailer in the early morning hours of March 31.","publicationDate":"2021-04-01T11:51:29-05:00","lastModifiedDate":"2021-04-01T12:31:14-05:00","publicationDayOfWeek":"Thursday","categoryList":["Austin","Local","News","Top Stories","Weird News"],"primaryCategory":"Austin","tagList":[],"wordCount":284,"paragraphCount":11,"imageCount":1,"videoCount":1,"slideshowCount":0,"pageId":926310,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-40-article-926310","primaryCategoryId":24,"persistentId":"nxs-40-article-926310","nlpSentiment":{"score":-0.4,"magnitude":9.3},"nlpCategories":{"\/Arts & Entertainment\/Humor":0.67},"nlpConsumerGood":{"trailer":0.01,"security camera":0.01},"nlpOther":{"sign":0.08,"sadness":0.03,"puns":0.02,"prank":0.08,"news":0.01,"marquee sign":0.01,"jokes":0.02,"joke":0.01},"nlpLocation":{"restaurant":0.01,"parking lot":0.02,"AUSTIN":0.01},"nlpPerson":{"people":0.01,"followers":0.01,"El Arroyo":0.42,"chef":0.02},"nlpOrganization":{"KXAN":0.02},"nlpWorkOfArt":{"images":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/","ampUrl":"https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/amp\/","urlHostname":"https:\/\/www.kxan.com","urlSlug":"what-happened-to-el-arroyos-famous-sign-its-missing","directoryPath":["news","local","austin"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KXAN Austin","callSign":"KXAN","domainName":"www.kxan.com","timeZone":"America\/Chicago","segmentKey":"8Jlo8JuUyENFG8nvLkq1NuyT2CHRyOp7","gaId":"UA-32507368-26","networkId":"nxs-40"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/" || "";
var cats = "Austin,Local,News,Top Stories,Weird News" || "";
var bob_kw = "" || "";
var bob_desc = "If this is an April Fools&#8217; Day prank &#8212; it&#8217;s an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign with a U-Haul trailer in the early morning hours of March 31." || "";
var bob_story_author = "Robert Sims" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kxan\/video\/video_studio\/158\/21\/04\/01\/6492909\/6492909_21F171312F514C1F8A3BA4ECBABED846_210401_6492909_El_Arroyo_s_famous_sign_goes_missing_on_April_Fo_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kxan.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-26","event":"dlReady","paragraphCount":11,"wordCount":284,"authorName":"Robert Sims","imageCount":1,"siteName":"KXAN Austin","publishDateString":"Thu Apr 01 2021","publishTimeString":"11:51 AM CDT","originalContent":true,"classifyText":[],"categories":"Austin,Local,News,Top Stories,Weird News","primaryCategory":"Austin","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-59NK6QS");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "611fe668-1d98-40cc-ac89-918d921d76e4",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KXAN Austin","logo":{"@type":"ImageObject","url":"https:\/\/www.kxan.com\/wp-content\/uploads\/sites\/40\/2020\/06\/KXAN-Desktop-Main-Header_600x106.png"}},"name":"KXAN Austin","description":"If this is an April Fools&#8217; Day prank &#8212; it&#8217;s an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign with a U-Haul trailer in the early morning hours of March 31.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kxan.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/","headline":"What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing","datePublished":"2021-04-01T16:51:29+00:00","dateModified":"2021-04-01T17:31:14+00:00","author":[{"@type":"Person","name":"Robert Sims"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.kxan.com\/wp-content\/uploads\/sites\/40\/2021\/04\/el-arroyo-lot.jpg","name":"El Arroyo&#8217;s famous sign is missing from their parking lot (Todd Bailey\/KXAN)"},"articleSection":"Austin","genre":["Austin","Local","News","Top Stories","Weird News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing | KXAN Austin</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KXAN Austin &raquo; Feed" href="https://www.kxan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXAN Austin &raquo; Comments Feed" href="https://www.kxan.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/","page_slug":"what-happened-to-el-arroyos-famous-sign-its-missing","page_type":"story","page_category":"austin","article_id":926310,"subpath":"\/news\/local\/austin"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='If this is an April Fools&#039; Day prank -- it&#039;s an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign with a U-Haul trailer in the early morning hours of March 31.' /><!-- WP SEO -->
<meta name='google-site-verification' content='M_7qeTcY5HPPAXPoM1N5KcQcIDoHw4Wx1cv31ZkJ47k' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #2C5FA8;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=00d3cb31f0207aa94aee' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=70d9340fa2f8dff6f9e3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=24ea1a33042e8abc92f8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=d17f9612cc752e2aa2c4' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=b4fd6fef75d346c569af' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.kxan.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kxan.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.6.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.kxan.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.kxan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"5eb2e46d13f06ec361873ff260985049"}};
</script>
<script src='https://www.kxan.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.kxan.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.kxan.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/" />
<link rel='shortlink' href='https://www.kxan.com/?p=926310' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fnews%2Flocal%2Faustin%2Fwhat-happened-to-el-arroyos-famous-sign-its-missing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fnews%2Flocal%2Faustin%2Fwhat-happened-to-el-arroyos-famous-sign-its-missing%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = [];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-01 11:51:29" />
<meta name="sailthru.title" content="What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing" />
<meta name="sailthru.author" content="Robert Sims" />
<meta name="sailthru.description" content="If this is an April Fools&#039; Day prank -- it&#039;s an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign with a U-Haul trailer in the early morning hours of March 31." />
<meta name="sailthru.image.full" content="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg" />
<meta name="sailthru.image.thumb" content="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.kxan.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing" />
<meta property="og:url" content="https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/" />
<meta property="og:description" content="If this is an April Fools&#8217; Day prank &#8212; it&#8217;s an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign wi…" />
<meta property="article:published_time" content="2021-04-01T16:51:29+00:00" />
<meta property="article:modified_time" content="2021-04-01T17:31:14+00:00" />
<meta property="og:site_name" content="KXAN Austin" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="El Arroyo&#039;s famous sign is missing from their parking lot" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing" />
<meta name="twitter:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=640" />
<meta name="twitter:image:alt" content="El Arroyo&#039;s famous sign is missing from their parking lot" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=1280" />
<meta name="twitter:description" content="If this is an April Fools&#8217; Day prank &#8212; it&#8217;s an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign wi…" />
<meta name="twitter:title" content="What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-926310 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-59NK6QS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxan.com/" rel="home">KXAN Austin</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxan.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxan.com/weather/">
							<span class="site-header__weather-region">Austin</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">66&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-70"><a href="https://www.kxan.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-43226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43226"><a href="https://www.kxan.com/contact-us">Report It</a></li>
	<li id="menu-item-841599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841599"><a href="https://www.kxan.com/live-stream/">Watch KXAN News</a></li>
	<li id="menu-item-312015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312015"><a href="https://www.kxan.com/kxan-live/">KXAN Live</a></li>
	<li id="menu-item-826457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826457"><a href="https://www.kxan.com/texas-coronavirus-vaccine/">Texas Coronavirus Vaccine</a></li>
	<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28862"><a href="https://www.kxan.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-177080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177080"><a href="https://www.kxan.com/state-of-texas/">State of Texas</a></li>
	<li id="menu-item-319753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319753"><a href="https://www.kxan.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-494987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494987"><a href="https://www.kxan.com/racial-justice-and-equality-movement/">Racial Justice &amp; Equality Movement</a></li>
	<li id="menu-item-903872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903872"><a href="https://www.kxan.com/remarkable-women-contest/">2021 Remarkable Women</a></li>
	<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://www.kxan.com/news/local/">Local</a></li>
	<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a href="https://www.kxan.com/news/crime/">Crime</a></li>
	<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28849"><a href="https://www.kxan.com/news/texas/">Texas</a></li>
	<li id="menu-item-180595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180595"><a href="http://www.borderreport.com">Border Report</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://www.kxan.com/news/national-news/">National News</a></li>
	<li id="menu-item-28865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28865"><a href="https://www.kxan.com/news/washington-dc/">Washington, D.C. Bureau</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://www.kxan.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-28869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28869"><a href="https://www.kxan.com/news/weird-news/">Weird &#038; Strange</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/why-you-shouldnt-post-a-photo-of-your-vaccination-card-on-social-media/"
					class="article-list__article-link"
														>
			
				Why you shouldn&#8217;t post a photo of your vaccination card on social media
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/"
					class="article-list__article-link"
														>
			
				What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/sarah-palin-reveals-covid-19-diagnosis-urges-others-to-wear-masks/"
					class="article-list__article-link"
														>
			
				Sarah Palin reveals COVID-19 diagnosis, urges others to wear masks
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/entertainment-news/netflix-april-2021-everything-coming-and-going/"
					class="article-list__article-link"
														>
			
				Netflix April 2021: Everything coming and going
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-358352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-358352"><a href="https://www.kxan.com/news/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-367476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367476"><a href="https://www.kxan.com/report-a-coronavirus-related-news-tip/">Report a coronavirus-related news tip</a></li>
	<li id="menu-item-826459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826459"><a href="https://www.kxan.com/texas-coronavirus-vaccine/">Texas Coronavirus Vaccine</a></li>
	<li id="menu-item-376872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376872"><a href="https://www.kxan.com/coronavirus-resources/">Coronavirus Resources</a></li>
	<li id="menu-item-392020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392020"><a href="https://www.kxan.com/coronavirus-cases-tracker/">Coronavirus Cases Tracker</a></li>
	<li id="menu-item-501366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501366"><a href="https://www.kxan.com/news/coronavirus/hospitalizations/">Coronavirus Hospitalizations</a></li>
	<li id="menu-item-392867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392867"><a href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/">Workforce Complaint Investigations</a></li>
	<li id="menu-item-396748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396748"><a href="https://www.kxan.com/news/coronavirus/nursing-home-investigations/">Nursing Home Investigations</a></li>
	<li id="menu-item-392193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392193"><a href="https://www.kxan.com/texas-universities-and-schools-response-to-coronavirus/">Texas Universities and Schools Response to Coronavirus</a></li>
	<li id="menu-item-669539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669539"><a href="https://www.kxan.com/blog-college-during-covid-19/">Blog: College During COVID-19</a></li>
	<li id="menu-item-648121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648121"><a href="https://www.kxan.com/pass-or-fail/">Pandemic PASS or FAIL</a></li>
	<li id="menu-item-395502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395502"><a href="https://www.kxan.com/foodbank/">Donate to Help Feed Central Texas</a></li>
</ul>
</div></div></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://www.kxan.com/weather/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-877636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877636"><a href="https://www.kxan.com/weather/">Weather</a></li>
	<li id="menu-item-438450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438450"><a href="https://www.kxan.com/weather/forecast/todays-forecast/">Forecast</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.kxan.com/traffic/">Traffic</a></li>
	<li id="menu-item-666829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666829"><a href="https://www.kxan.com/live-stream">Watch KXAN Weather &#038; Traffic</a></li>
	<li id="menu-item-715942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715942"><a href="https://www.kxan.com/weather-traffic-qas/">Weather &amp; Traffic Q&amp;As</a></li>
	<li id="menu-item-28898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28898"><a href="https://www.kxan.com/weather/allergy-forecast-austin-texas/">Allergy</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kxan.com/weather/low-water-crossing-closings/">Low Water Crossings</a></li>
	<li id="menu-item-877637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877637"><a href="https://www.kxan.com/driving-conditions/">Driving Conditions</a></li>
	<li id="menu-item-28907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28907"><a href="https://www.kxan.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-28905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28905"><a href="https://www.kxan.com/weather/texas-burn-bans-map/">Burn Bans</a></li>
	<li id="menu-item-28901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28901"><a href="https://www.kxan.com/weather/lake-levels/">Lake Levels</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28899"><a href="https://www.kxan.com/weather/radar/">Radar</a></li>
	<li id="menu-item-28906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28906"><a href="https://www.kxan.com/weather/tropical/">Tropical</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28900"><a href="https://www.kxan.com/weather/austin-area-rainfall-amounts/">Rainfall Amounts</a></li>
	<li id="menu-item-28902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28902"><a href="https://www.kxan.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-58157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58157"><a href="https://www.kxan.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-28908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28908"><a href="https://www.kxan.com/weather/weather-diary/">Weather Diary</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28903"><a href="https://www.kxan.com/weather/search-weather-diary/">Search Weather Diary</a></li>
	<li id="menu-item-28909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28909"><a href="https://www.kxan.com/weather/webcams/">Sponsored WebCams</a></li>
	<li id="menu-item-171619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171619"><a href="https://www.kxan.com/fwwu/">First Warning Weather University</a></li>
</ul>
</div></div></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://www.kxan.com/investigations/">Investigations</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-331532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331532"><a href="https://www.kxan.com/meet-the-investigates-team/">Meet the Investigates Team</a></li>
	<li id="menu-item-254900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254900"><a href="https://www.kxan.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-860454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860454"><a href="https://www.kxan.com/racial-profiling/">Racial Profiling: A Failure to Report</a></li>
	<li id="menu-item-764764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764764"><a href="https://www.kxan.com/dead-in-custody/">Dead &#038; Undone | A Catalyst Project</a></li>
	<li id="menu-item-446773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446773"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/locked-in-limbo/index.html">Locked in Limbo</a></li>
	<li id="menu-item-392868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392868"><a href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/">Workforce Complaint Investigations</a></li>
	<li id="menu-item-396681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396681"><a href="https://www.kxan.com/news/coronavirus/nursing-home-investigations/">Nursing Home Investigations</a></li>
	<li id="menu-item-532408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532408"><a href="https://www.kxan.com/news/coronavirus/hospitalizations/">Coronavirus Hospitalizations</a></li>
	<li id="menu-item-433139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433139"><a href="https://www.kxan.com/pipeline-exposure/">Pipeline Exposure</a></li>
	<li id="menu-item-316352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316352"><a href="https://www.kxan.com/priests/">Accused Priests</a></li>
	<li id="menu-item-262196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262196"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mass-violence/main.html">A History of Mass Violence</a></li>
	<li id="menu-item-42887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42887"><a href="https://www.kxan.com/bargaining-the-badge/">Bargaining the Badge</a></li>
	<li id="menu-item-42946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42946"><a href="http://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mayberry-texas/index.html">Mayberry Texas</a></li>
	<li id="menu-item-42962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42962"><a href="https://www.kxan.com/oil-empire/">Oil Empire</a></li>
</ul>
</div></div></li>
<li id="menu-item-58820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58820"><a href="https://www.kxan.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-43581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43581"><a href="https://www.kxan.com/sports-general/horns-report/">Texas Longhorns</a></li>
	<li id="menu-item-863448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863448"><a href="https://www.kxan.com/sports-general/austin-fc/">Austin FC</a></li>
	<li id="menu-item-43653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43653"><a href="https://www.kxan.com/sports-general/high-school-sports/">High School Football</a></li>
	<li id="menu-item-58830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58830"><a href="https://www.kxan.com/sports/more-than-the-score/">More Than the Score</a></li>
	<li id="menu-item-560969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560969"><a href="https://www.kxan.com/sports-general/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-560971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560971"><a href="https://www.kxan.com/sports-general/mlb/astros/">Astros</a></li>
	<li id="menu-item-923316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923316"><a href="https://www.kxan.com/sports-general/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-560968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560968"><a href="https://www.kxan.com/sports-general/nfl/cowboys/">Cowboys</a></li>
	<li id="menu-item-776901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776901"><a href="https://www.kxan.com/venn/">Video Game News</a></li>
	<li id="menu-item-282813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282813"><a href="https://www.kxan.com/sports-general/japan-2020/">2021 Olympics</a></li>
	<li id="menu-item-698030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698030"><a href="https://www.kxan.com/sports-general/golf/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-42973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42973"><a href="https://www.kxan.com/studio-512/">Studio 512</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-347682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347682"><a href="https://www.kxan.com/studio-512/">Studio 512 Homepage</a></li>
	<li id="menu-item-761050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761050"><a href="https://www.kxan.com/buylocal/">Buy Local</a></li>
	<li id="menu-item-338531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338531"><a href="https://www.kxan.com/studio-512/kids-and-pets/">Kids &amp; Pets</a></li>
	<li id="menu-item-316591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316591"><a href="https://www.kxan.com/studio-512/512-experts/">512 Experts</a></li>
	<li id="menu-item-316594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316594"><a href="https://www.kxan.com/studio-512/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-316593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316593"><a href="https://www.kxan.com/studio-512/fashion-and-beauty/">Fashion &amp; Beauty</a></li>
	<li id="menu-item-428274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428274"><a href="https://www.kxan.com/studio-512/home-garden/">Home &amp; Garden</a></li>
	<li id="menu-item-316592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316592"><a href="https://www.kxan.com/studio-512/art-and-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-893318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893318"><a href="https://www.kxan.com/retire-ready/">Retire Ready</a></li>
</ul>
</div></div></li>
<li id="menu-item-43109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43109"><a href="https://www.kxan.com/news/simplehealth/">Simple Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-897676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897676"><a href="https://www.kxan.com/news/simplehealth/fitness/">Fitness</a></li>
	<li id="menu-item-897680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897680"><a href="https://www.kxan.com/news/simplehealth/nutrition/">Nutrition</a></li>
	<li id="menu-item-897681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897681"><a href="https://www.kxan.com/news/simplehealth/mind-and-body/">Mind and Body</a></li>
	<li id="menu-item-897682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897682"><a href="https://www.kxan.com/news/simplehealth/medical/">Medical</a></li>
	<li id="menu-item-897683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897683"><a href="https://www.kxan.com/news/simplehealth/financial/">Financial</a></li>
	<li id="menu-item-233505" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233505"><a href="https://www.kxan.com/news/simplehealth/kxan-simple-health/">About KXAN Simple Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-549606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-549606"><a href="https://www.kxan.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-549607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549607"><a href="https://www.kxan.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-549608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549608"><a href="https://www.ziprecruiter.com/kxan">Post a Job</a></li>
	<li id="menu-item-554953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554953"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for us</a></li>
</ul>
</div></div></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="https://www.kxan.com/about-us/">About Us</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-29034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29034"><a href="https://www.kxan.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-29050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29050"><a href="https://nxslink.kxan.com/join/6sd/signup">Newsletters</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-65"><a href="https://www.kxan.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-197340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197340"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-249540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249540"><a href="https://www.kxan.com/internships/">KXAN Internships</a></li>
	<li id="menu-item-295326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295326"><a href="https://www.kxan.com/kxan-connects-marketing-agency/">KXAN Connects: Marketing Agency</a></li>
	<li id="menu-item-29058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29058"><a href="https://www.kxan.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-841597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841597"><a href="https://www.kxan.com/live-stream/">Watch KXAN News</a></li>
	<li id="menu-item-121039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121039"><a href="https://www.kxan.com/kbvo/">KBVO</a></li>
	<li id="menu-item-121038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121038"><a href="https://www.kxan.com/the-cw-austin/">The CW Austin</a></li>
	<li id="menu-item-63883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63883"><a href="https://www.kxan.com/contests/">Contests</a></li>
	<li id="menu-item-786290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-786290"><a href="https://www.kxan.com/remarkable-women-contest/">Texas’ Remarkable Women for 2020</a></li>
	<li id="menu-item-747722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747722"><a href="https://www.kxan.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-292503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292503"><a href="https://www.kxan.com/spirit-of-caring/">Spirit of Caring</a></li>
	<li id="menu-item-323964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323964"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
			">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-357" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script></div></div></section>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-926310 post type-post status-publish format-standard has-post-thumbnail hentry category-austin category-local category-news category-top-stories category-weird-news" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxan.com/news/local/austin/">Austin</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.kxan.com/author/robert-sims/" title="Posts by Robert Sims" class="author url fn" rel="author">Robert Sims</a>			</p>
		
					Posted: <time datetime="2021-04-01T11:51:29-05:00">Apr 1, 2021 / 11:51 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-04-01T12:31:14-05:00">Apr 1, 2021 / 12:31 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6492909","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"kxan.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"kxan.com","ns_st_st":"kxan","ns_st_pu":"Nexstar","ns_st_ge":"News,Puerto Rico","cs_ucfr":""},"ad":{"c3":"kxan.com","ns_st_st":"kxan","ns_st_pu":"Nexstar","ns_st_ge":"News,Puerto Rico","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.kxan/news/local/austin&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/&vconp=2&cust_params=vid%3D6492909%26cmsid%3D926310%26pid%3D926310%26vidcat%3D/news/local/austin%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"P74D95DB2-9ACC-40E2-B3B5-7B9C65C50126","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"8Jlo8JuUyENFG8nvLkq1NuyT2CHRyOp7"}},"expectPrerollTimeout":8,"accessKey":"gq261XAmw8b5xi69ku8hYmO1kyPmMBzn","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NDkyOTA5IiwiaXNzIjoiZ3EyNjFYQW13OGI1eGk2OWt1OGhZbU8xa3lQbU1Cem4iLCJleHAiOjE2MTczMDE4ODF9._tjM17ck45aT92fhe0wr-WqUmKqsbqKcciKgguAzIhg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kxan/video/video_studio/158/21/04/01/6492909/6492909_21F171312F514C1F8A3BA4ECBABED846_210401_6492909_El_Arroyo_s_famous_sign_goes_missing_on_April_Fo_600.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>AUSTIN (KXAN) &#8212;  The world-famous sign, which is updated daily with jokes and puns, is missing from El Arroyo&#8217;s parking lot.</p>



<p>It&#8217;s also April Fools&#8217; Day.</p>



<p>But if this is an April Fools&#8217; Day prank &#8212; it&#8217;s an elaborate one. El Arroyo tweeted images Thursday that appear to be from a security camera showing people gathered around the sign with a U-Haul trailer in the early morning hours of March 31.</p>



<p>&#8220;It is with great sadness that we share some disheartening news… Our famous marquee sign has been stolen,&#8221; El Arroyo said Thursday. &#8220;If you have any information about the whereabouts of the sign, or any leads, please comment.&#8221;</p>



<p>KXAN went by El Arroyo, and we can confirm the sign is missing. A chef there told us he was surprised when he came to work and the sign was gone. We&#8217;ve reached out to the management at El Arroyo to confirm this is not a joke. So far, we have not gotten a response.</p>



<p>Many El Arroyo followers chimed in on Twitter to express their sadness the sign is missing while others thought it was an April Fools&#8217; prank.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/n1be4SgFdz">pic.twitter.com/n1be4SgFdz</a></p>&mdash; El Arroyo (@ElArroyo_ATX) <a href="https://twitter.com/ElArroyo_ATX/status/1377649681690460161?ref_src=twsrc%5Etfw">April 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>According to its website, El Arroyo has been serving Tex-Mex food since 1975 from its location at West 5th Street and Campbell Street. But now it&#8217;s maybe even better known for its witty sayings on its marquee sign, which it changes out each day.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Honestly can you blame them <a href="https://t.co/60pMGtEuz2">pic.twitter.com/60pMGtEuz2</a></p>&mdash; El Arroyo (@ElArroyo_ATX) <a href="https://twitter.com/ElArroyo_ATX/status/1374397745872531465?ref_src=twsrc%5Etfw">March 23, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Pictures of the sign have been published in four volumes so far. It&#8217;s unclear if the famous restaurant will continue its daily quotes with its sign still missing.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="4032" height="3024" src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?w=900" alt="El Arroyo's famous sign is missing from their parking lot" class="wp-image-926311" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg 4032w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?resize=300,225 300w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?resize=768,576 768w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?resize=960,720 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?resize=1536,1152 1536w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?resize=2048,1536 2048w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?resize=50,38 50w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-post.jpg?resize=876,657 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>El Arroyo&#8217;s famous sign is missing from their parking lot (Todd Bailey/KXAN)</figcaption></figure>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114916"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-53" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-15" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Austin-Travis County			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926310"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/"
					class="article-list__article-link"
														>
			
				What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/austin/" class="article-list__article-category-link" >Austin</a> / <time datetime="2021-04-01T12:31:14-05:00">7 seconds ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6492909"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="El Arroyo&#039;s famous sign is missing from their parking lot"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/el-arroyo-lot.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="926114"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/us-politics/revealed-2021-white-house-christmas-ornament-featuring-lyndon-b-johnson-unveiled/"
					class="article-list__article-link"
														>
			
				Revealed: 2021 White House Christmas ornament featuring Lyndon B. Johnson unveiled
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/us-politics/" class="article-list__article-category-link" >US Politics</a> / <time datetime="2021-04-01T09:04:28-05:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="926136"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/report-how-colt-mccoy-joined-powerful-donors-and-pressured-ut-to-keep-the-eyes-of-texas/"
					class="article-list__article-link"
														>
			
				Report: How Colt McCoy joined powerful donors and pressured UT to keep &#8216;The Eyes of Texas&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/sports/" class="article-list__article-category-link" >Local Sports</a> / <time datetime="2021-04-01T07:59:20-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="926096"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/austins-may-ballot-features-8-propositions-including-camping-ban-strong-mayor-new-council-district/"
					class="article-list__article-link"
														>
			
				Austin&#8217;s May ballot features 8 propositions including camping ban, strong mayor, new council district
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-01T10:11:50-05:00">2 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="926098"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/austin-firefighters-rescue-several-pets-after-overnight-house-fire/"
					class="article-list__article-link"
														>
			
				Austin firefighters rescue several pets after overnight house fire
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/austin/" class="article-list__article-category-link" >Austin</a> / <time datetime="2021-04-01T09:01:26-05:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="925451"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/central-texas-virtual-career-fair-looks-to-connect-veterans-with-jobs/"
					class="article-list__article-link"
														>
			
				Central Texas virtual career fair looks to connect veterans with jobs
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2021-04-01T09:01:41-05:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="437105"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/forecast/todays-forecast/"
					class="article-list__article-link"
														>
			
				Chilly mornings and pleasant afternoons until this weekend
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/weather/forecast/" class="article-list__article-category-link" >Forecast</a> / <time datetime="2021-04-01T11:32:19-05:00">59 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="925913"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/as-pfizer-opens-vaccine-trials-to-young-children-some-in-austin-are-already-signing-up/"
					class="article-list__article-link"
														>
			
				As Pfizer opens vaccine trials to young children, some in Austin are already signing up
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-03-31T23:01:25-05:00">13 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="925893"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/crime/man-arrested-in-connection-with-deadly-north-austin-shooting/"
					class="article-list__article-link"
														>
			
				Man arrested in connection with deadly north Austin shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/crime/" class="article-list__article-category-link" >Crime</a> / <time datetime="2021-03-31T21:44:01-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="925771"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/texas-lawmakers-consider-giving-authority-to-parents-to-have-students-repeat-a-grade-due-to-pandemic/"
					class="article-list__article-link"
														>
			
				Texas lawmakers consider giving authority to parents to have students repeat a grade due to pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/austin/" class="article-list__article-category-link" >Austin</a> / <time datetime="2021-03-31T19:05:34-05:00">17 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Austin-Travis County News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Austin Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxan.com/news/us-politics/revealed-2021-white-house-christmas-ornament-featuring-lyndon-b-johnson-unveiled/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="926114"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Revealed: 2021 White House Christmas ornament featuring Lyndon B. Johnson unveiled
					</h3>
	
						<footer class="article-list__article-byline">
				by Wes Rapaport <span class="sep">/</span> <time datetime="2021-04-01T09:04:28-05:00">Apr 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (Nexstar) — The White House Historical Association (WHHA) revealed the official 2021 White House Ornament, featuring President Lyndon B. Johnson.</p>
<p>One side of the ornament portrays a Christmas tree in the White House Blue Room, which was part of a painting for the front of the 1967 White House Christmas card. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kxan.com/sports/report-how-colt-mccoy-joined-powerful-donors-and-pressured-ut-to-keep-the-eyes-of-texas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="926136"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Report: How Colt McCoy joined powerful donors and pressured UT to keep &#8216;The Eyes of Texas&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Kate McGee/The Texas Tribune <span class="sep">/</span> <time datetime="2021-04-01T07:59:20-05:00">Apr 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (Texas Tribune) -- Former Longhorn quarterback Colt McCoy, who recently signed with the Arizona Cardinals, was among a group of connected University of Texas at Austin donors who organized an effort last June to pressure university leaders to keep the alma mater song, “The Eyes of Texas,” according to new emails provided to The Texas Tribune.</p>
<p>Last month, the Tribune reported that dozens of UT-Austin donors threatened to pull funds if the university got rid of the song, which has been the subject of student protests. After the story ran, UT-Austin President Jay Hartzell released a statement that said he received a “small number” of hateful emails about the issue and they “bear no influence on any aspect of our decision-making.”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kxan.com/news/austins-may-ballot-features-8-propositions-including-camping-ban-strong-mayor-new-council-district/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="926096"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Austin&#8217;s May ballot features 8 propositions including camping ban, strong mayor, new council district
					</h3>
	
						<footer class="article-list__article-byline">
				by Candy Rodriguez, Alyssa Goard, Jaclyn Ramkissoon <span class="sep">/</span> <time datetime="2021-04-01T10:11:50-05:00">Apr 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (KXAN) — Austin voters will have a lot to decide on this May. There are eight propositions up for a vote ranging from reinstating the camping ban that would affect those experiencing homelessness to changing the way the city government operates. </p>
<p>Here's a breakdown of all eight propositions heading before voters this May. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6492367"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="925566"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/why-you-shouldnt-post-a-photo-of-your-vaccination-card-on-social-media/"
					class="article-list__article-link"
														>
			
				Why you shouldn&#8217;t post a photo of your vaccination card on social media
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/why-you-shouldnt-post-a-photo-of-your-vaccination-card-on-social-media/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=2122&#038;h=1114&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=2122&amp;h=1114&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="924560"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/texas-basketball-to-hire-texas-techs-chris-beard-as-new-head-coach/"
					class="article-list__article-link"
														>
			
				Texas basketball to hire Texas Tech&#8217;s Chris Beard as new head coach
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports/texas-basketball-to-hire-texas-techs-chris-beard-as-new-head-coach/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/AP19090036651481.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="925931"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/sarah-palin-reveals-covid-19-diagnosis-urges-others-to-wear-masks/"
					class="article-list__article-link"
														>
			
				Sarah Palin reveals COVID-19 diagnosis, urges others to wear masks
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/sarah-palin-reveals-covid-19-diagnosis-urges-others-to-wear-masks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/GettyImages-544203604.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926173"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/entertainment-news/netflix-april-2021-everything-coming-and-going/"
					class="article-list__article-link"
														>
			
				Netflix April 2021: Everything coming and going
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/entertainment-news/netflix-april-2021-everything-coming-and-going/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=1920&#038;h=1080&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=876&amp;h=493&amp;crop=1&amp;quality=75 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=960&amp;h=540&amp;crop=1&amp;quality=75 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=1752&amp;h=986&amp;crop=1&amp;quality=75 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=1920&amp;h=1080&amp;crop=1&amp;quality=75 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/netflix-1.png?w=1920&amp;h=1080&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926213"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/april-fools-day-is-back-and-so-are-the-company-pranks/"
					class="article-list__article-link"
														>
			
				April Fool&#8217;s Day is back and so are the company pranks
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/april-fools-day-is-back-and-so-are-the-company-pranks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Untitled-design-16.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926231"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/april-fools-day-pranks-that-are-not-funny/"
					class="article-list__article-link"
														>
			
				April Fool&#8217;s Day pranks that are not funny
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/april-fools-day-pranks-that-are-not-funny/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6489520"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=724&#038;h=482&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=724&amp;h=482&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=724&amp;h=482&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=724&amp;h=482&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=724&amp;h=482&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=724&amp;h=482&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/GettyImages-90437782.jpg?w=724&amp;h=482&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926240"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/top-stories/weather-qa-central-texans-urged-to-take-down-bird-feeders-amid-salmonella-outbreak/"
					class="article-list__article-link"
														>
			
				Weather Q&#038;A: Central Texans urged to take down bird feeders amid salmonella outbreak
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/top-stories/weather-qa-central-texans-urged-to-take-down-bird-feeders-amid-salmonella-outbreak/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6492410"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/BIRD.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926114"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/us-politics/revealed-2021-white-house-christmas-ornament-featuring-lyndon-b-johnson-unveiled/"
					class="article-list__article-link"
														>
			
				Revealed: 2021 White House Christmas ornament featuring Lyndon B. Johnson unveiled
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/us-politics/revealed-2021-white-house-christmas-ornament-featuring-lyndon-b-johnson-unveiled/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/2021-LBJ-Ornament-Box-v5_Web.jpg?w=1200&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926119"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas-politics/texas-senate-passes-bill-to-ban-mail-in-ballot-drop-boxes-and-drive-thru-voting/"
					class="article-list__article-link"
														>
			
				Texas Senate passes bill to ban mail-in ballot drop boxes and drive-thru voting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas-politics/texas-senate-passes-bill-to-ban-mail-in-ballot-drop-boxes-and-drive-thru-voting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6492361"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/kalamazoo-ballot-drop-box-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926136"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/report-how-colt-mccoy-joined-powerful-donors-and-pressured-ut-to-keep-the-eyes-of-texas/"
					class="article-list__article-link"
														>
			
				Report: How Colt McCoy joined powerful donors and pressured UT to keep &#8216;The Eyes of Texas&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports/report-how-colt-mccoy-joined-powerful-donors-and-pressured-ut-to-keep-the-eyes-of-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1289796772.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926071"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/can-i-still-spread-the-coronavirus-after-im-vaccinated/"
					class="article-list__article-link"
														>
			
				Can I still spread the coronavirus after I&#8217;m vaccinated?
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/can-i-still-spread-the-coronavirus-after-im-vaccinated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/cough1.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="925656"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas-politics/gov-abbott-visiting-border-thursday-will-give-update-on-migrant-surge-drug-threat/"
					class="article-list__article-link"
														>
			
				Gov. Abbott visits border to provide update on migrant surge, drug threat
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas-politics/gov-abbott-visiting-border-thursday-will-give-update-on-migrant-surge-drug-threat/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/Image-from-iOS-35-1-1-1-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926096"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/austins-may-ballot-features-8-propositions-including-camping-ban-strong-mayor-new-council-district/"
					class="article-list__article-link"
														>
			
				Austin&#8217;s May ballot features 8 propositions including camping ban, strong mayor, new council district
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/austins-may-ballot-features-8-propositions-including-camping-ban-strong-mayor-new-council-district/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6492367"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Image-from-iOS-57-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926098"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/austin-firefighters-rescue-several-pets-after-overnight-house-fire/"
					class="article-list__article-link"
														>
			
				Austin firefighters rescue several pets after overnight house fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/austin-firefighters-rescue-several-pets-after-overnight-house-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6492369"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=2048&#038;h=1152&#038;crop=1"
		alt="AFD firefighter saves cat"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Bethune-fire-2.jpg?w=2048&amp;h=1152&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="925451"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/central-texas-virtual-career-fair-looks-to-connect-veterans-with-jobs/"
					class="article-list__article-link"
														>
			
				Central Texas virtual career fair looks to connect veterans with jobs
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/central-texas-virtual-career-fair-looks-to-connect-veterans-with-jobs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6492381"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=647&#038;h=364&#038;crop=1"
		alt="RecruitMilitary holding virtual job fair to connect veterans with companies in Central Texas"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=647&amp;h=364&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=647&amp;h=364&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=647&amp;h=364&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=647&amp;h=364&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=647&amp;h=364&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/RecruitMilitary-holding-virtual-job-fair-to-connect-veterans-with-companies-in-Central-Texas.jpg?w=647&amp;h=364&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437105"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/forecast/todays-forecast/"
					class="article-list__article-link"
														>
			
				Chilly mornings and pleasant afternoons until this weekend
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/weather/forecast/todays-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6491832"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=696&#038;h=404&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=696&amp;h=404&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=696&amp;h=404&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=696&amp;h=404&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=696&amp;h=404&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=696&amp;h=404&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/04/Capture-1.jpg?w=696&amp;h=404&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-384" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://ozarksfirst.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-310" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->

<div id="pof_desktop_buttons" class="pof_desktop"></div>

<script>

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if ( whereAmI.search('/pass-or-fail/') > 0 && window.innerWidth > 700  ) {
	var dButtonHolder = document.querySelector("#pof_desktop_buttons");

	var dAnchorFacebook = document.createElement("a");
	dAnchorFacebook.setAttribute("href", "https://www.facebook.com/groups/PandemicPassOrFail");

	var dImgFacebook = document.createElement("img");
	dImgFacebook.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg");
	dImgFacebook.setAttribute("class", "pof_desktop");
	dImgFacebook.setAttribute("width", "100%");
	dImgFacebook.setAttribute("style", "margin-bottom: 1em;");

	dAnchorFacebook.appendChild(dImgFacebook);

	var dAnchorEmail = document.createElement("a");
	dAnchorEmail.setAttribute("href", "mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL");

	var dImgEmail = document.createElement("img");
	dImgEmail.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg");
	dImgEmail.setAttribute("class", "pof_desktop");
	dImgEmail.setAttribute("width", "100%");
	dImgEmail.setAttribute("style", "margin-bottom: 1em;");

	dAnchorEmail.appendChild(dImgEmail);

	dButtonHolder.appendChild(dAnchorFacebook);
	dButtonHolder.appendChild(dAnchorEmail);
}
</script>

<!-- <a href="https://www.facebook.com/groups/PandemicPassOrFail">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>

<a href="mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>
 --></div></section><section id="custom_html-88" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.kxan.com/contact-us/?utm_campaign=custom navigation&utm_content=ReportIt Sidebar Button">
<img class="kxan_thin_shadow" style="width: 100%; margin-bottom: .2em" src="https://media.kxan.com/nxs-kxantv-media-us-east-1/misc/news/reportit_button.png?var=bar">
</a></div></div></section><section id="ns-article-bin-141" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Tracking the Coronavirus			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497064"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/covid-19-wrap-up-heres-what-happened-in-texas-this-week/"
					class="article-list__article-link"
														>
			
				COVID-19 Wrap-Up: When will people be able to schedule appointments through APH for 2nd vaccine doses?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-02-04T13:44:50-06:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/covid-19-wrap-up-heres-what-happened-in-texas-this-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/01/AP21018687146973-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="370783"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/what-we-know-about-the-32-coronavirus-cases-in-central-texas/"
					class="article-list__article-link"
														>
			
				DATA: More than 15 percent of Central Texans are now fully vaccinated against COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-03-31T21:12:09-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/what-we-know-about-the-32-coronavirus-cases-in-central-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/02/AP21045589371918.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="362921"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/what-we-know-about-the-36-coronavirus-patients-in-texas/"
					class="article-list__article-link"
														>
			
				DATA: There are fewer than 100,000 active COVID-19 cases in Texas for the first time since October 30
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-03-31T19:20:31-05:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/what-we-know-about-the-36-coronavirus-patients-in-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Cars"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/c8d13a0bfd324650b5f1dc40d342652f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxan.com/coronavirus-cases-tracker/">
			Coronavirus Cases Tracker
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Austin Weather</h2>
	<a class="weather-widget__content" href="https://www.kxan.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				44&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				73&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-34"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-66" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Central Texas COVID-19 Cases			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="380494"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/travis-county-has-160-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Travis County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/austin/" class="article-list__article-category-link" >Austin</a> / <time datetime="2021-03-22T19:42:01-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/travis-county-has-160-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Downtown Austin skyline file photo"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="380538"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hays/hays-county-has-11-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Hays County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hays/" class="article-list__article-category-link" >Hays</a> / <time datetime="2021-03-22T19:42:41-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hays/hays-county-has-11-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Hays_County_exploring_public_defender_op_1_20190512024749"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="380521"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/williamson-county-has-27-cases-of-covid-19/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Williamson County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-03-22T19:42:36-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/williamson-county-has-27-cases-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&#038;h=432&#038;crop=1"
		alt="Williamson County Courthouse_89500"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383510"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/bastrop-county/bastrop-county-has-3-cases-of-covid-19/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Bastrop County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/bastrop-county/" class="article-list__article-category-link" >Bastrop County</a> / <time datetime="2021-03-22T19:42:50-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/bastrop-county/bastrop-county-has-3-cases-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Bastrop Water Tower_150563"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383524"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/blanco-county-has-2-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Blanco County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hill-country/" class="article-list__article-category-link" >Hill Country</a> / <time datetime="2021-03-22T19:42:59-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/blanco-county-has-2-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="391015"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/caldwell-county-confirms-first-case-of-covid-19-in-area/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Caldwell County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/texas/" class="article-list__article-category-link" >Texas</a> / <time datetime="2021-03-22T19:43:35-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas/caldwell-county-confirms-first-case-of-covid-19-in-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383573"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/fayette-county-has-2-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Fayette County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2021-03-22T19:43:10-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/fayette-county-has-2-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388452"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/gillespie-county-confirms-its-first-case-of-covid-19/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Gillespie County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2021-03-22T19:43:46-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/gillespie-county-confirms-its-first-case-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="392974"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/lampasas-county-has-first-case-of-covid-19/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Lampasas County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hill-country/" class="article-list__article-category-link" >Hill Country</a> / <time datetime="2021-03-22T19:43:52-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/lampasas-county-has-first-case-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389496"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/lee-county-confirms-first-case-of-covid-19-in-area/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Lee County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-03-22T19:43:27-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/lee-county-confirms-first-case-of-covid-19-in-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383579"
			data-index="10"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/llano-county-has-3-covid-19-cases-latest-believed-to-be-community-spread/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Llano County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hill-country/" class="article-list__article-category-link" >Hill Country</a> / <time datetime="2021-03-22T19:43:15-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/llano-county-has-3-covid-19-cases-latest-believed-to-be-community-spread/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423261"
			data-index="11"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/mason-county-covid-19-case-count-surges-now-at-17/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Mason County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-03-22T19:44:01-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/mason-county-covid-19-case-count-surges-now-at-17/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383604"
			data-index="12"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/milam-county-has-3-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Coronavirus cases data for Milam County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2021-03-22T19:43:22-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/milam-county-has-3-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&#038;h=495&#038;crop=1"
		alt="Cameron, the county seat of Milam County, Texas_564988"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Coronavirus Live Blogs
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-34" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="926310"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/what-happened-to-el-arroyos-famous-sign-its-missing/"
					class="article-list__article-link"
														>
			
				What happened to El Arroyo&#8217;s famous sign? It&#8217;s missing
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="924560"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/texas-basketball-to-hire-texas-techs-chris-beard-as-new-head-coach/"
					class="article-list__article-link"
														>
			
				Texas basketball to hire Texas Tech&#8217;s Chris Beard as new head coach
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="922739"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/texas-coronavirus-vaccine/how-to-sign-up-for-the-texas-covid-vaccine-waitlist-as-all-adults-now-eligible/"
					class="article-list__article-link"
														>
			
				How to sign up for the Texas COVID vaccine waitlist as all adults now eligible
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="926136"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/report-how-colt-mccoy-joined-powerful-donors-and-pressured-ut-to-keep-the-eyes-of-texas/"
					class="article-list__article-link"
														>
			
				Report: How Colt McCoy joined powerful donors and pressured UT to keep &#8216;The Eyes of Texas&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="925130"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/investigations/former-williamson-county-sheriff-robert-chody-arrested-on-new-charges-from-deadly-arrest-with-live-pd-cameras-rolling/"
					class="article-list__article-link"
														>
			
				Former Williamson County Sheriff Robert Chody arrested on new charges from deadly arrest with Live PD cameras rolling
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="922739"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/texas-coronavirus-vaccine/how-to-sign-up-for-the-texas-covid-vaccine-waitlist-as-all-adults-now-eligible/"
					class="article-list__article-link"
														>
			
				How to sign up for the Texas COVID vaccine waitlist as all adults now eligible
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/texas-coronavirus-vaccine/how-to-sign-up-for-the-texas-covid-vaccine-waitlist-as-all-adults-now-eligible/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6481829"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=1713&#038;h=793&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=1713&amp;h=793&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=1713&amp;h=793&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2021/03/texas-scheduler.jpg?w=1713&amp;h=793&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="925333"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/gq-magazine-david-yeomans-explains-what-movies-get-right-wrong-about-weather-including-twister/"
					class="article-list__article-link"
														>
			
				GQ Magazine: David Yeomans explains what movies get right, wrong about weather &#8212; including &#8216;Twister&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="924013"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/business/elon-musk-tell-your-friends-to-consider-moving-to-texas-rgv-starbase/"
					class="article-list__article-link"
														>
			
				Elon Musk: Tell your friends to consider moving to Texas&#8217; RGV, &#8216;Starbase&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="924270"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/indicted-former-williamson-county-deputies-charged-with-manslaughter-in-death-of-javier-ambler/"
					class="article-list__article-link"
														>
			
				INDICTED: Former Williamson County deputies charged with manslaughter in death of Javier Ambler
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="872619"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/texas-coronavirus-vaccine/list-where-to-register-for-covid-19-vaccine-waitlists-in-central-texas/"
					class="article-list__article-link"
														>
			
				LIST: Where to register for COVID-19 vaccine waitlists in Central Texas
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-208" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><script>
var articleHeader = document.querySelector(".article-header");

// if (articleHeader.innerText.search("WATCH LIVE:") === -1) {

	if (articleHeader.innerText.search("LIVE:") !== -1) {
			document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("WATCH:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("LIVE BLOG:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("WATCH NOW:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("LIVE UPDATES:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	}
// }
	
</script></div></section><section id="custom_html-362" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- This widget live in Sidebar Middle and is named "Top page views speedbump injection v2" -->
<!-- This widget live in Sidebar Middle and is named "Top page views speedbump injection v2" -->
<!-- This widget live in Sidebar Middle and is named "Top page views speedbump injection v2" -->

<script>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</script></div></div></section><section id="custom_html-54" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>
<!--
// Add tracking code to Promo Link URLs 
var deviceType = window.screen.width < 666 ? "mobile" : "desktop";
var promoLinks = document.querySelectorAll("a.promo-link__link");
var appendString = `?ipid=related-recirc&utm_campaign=custom navigation&utm_source=promo link&utm_medium=${deviceType}`;

for (var i = 0; i < promoLinks.length; i++) {
	let oldHref = promoLinks[i].getAttribute("href");
	// console.log(`oldHref.indexOf('utm_campaign'): ${oldHref.indexOf('utm_campaign')}`);
	if ( oldHref.indexOf('utm_campaign') < 0 ) {
		let newHref = oldHref + appendString;
		promoLinks[i].setAttribute("href", newHref )	
	}
}
// -->
</script>

<style>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</style>

<script>
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	// console.log('resizing');
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	// console.log('readyResizeVidframe()');
	var ele = document.querySelectorAll(".kxan_vidframe");
	// console.log(ele);
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
		/*console.log('new kxan_vidframe height: ' + newH + 'px');*/
	}
}

function sixteenByNine(selector) {
	// console.log(`sixteenByNine(${selector})`);
	var ele = document.querySelectorAll(selector);
	// console.log(ele);
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
		/*console.log('new height: ' + newH + 'px');*/
	}
}

// change logo in masthead after scroll
window.addEventListener('scroll', function()  {
	var br_header = document.querySelector("header#masthead");
	var logo_bg = document.querySelector("div.site-header__logo-bg");
	var winW = window.innerWidth;

	<!--
	// do not apply if the primaryCategory is any of these
	if (window.NXSTdata.content.primaryCategory !== "Investigations" &&
		window.NXSTdata.content.primaryCategory !== "Nursing Home Investigations" &&
		window.NXSTdata.content.primaryCategory !== "Workforce Complaint Investigations" &&
		window.NXSTdata.content.primaryCategory !== "Studio 512" &&
		window.NXSTdata.content.primaryCategoryId !== 23971 && 	// pass or fail
		window.NXSTdata.content.primaryCategoryId !== 24355 && 	// pass or fail latest stories
		window.NXSTdata.content.primaryCategory !== "Simple Health" ) {
		if (winW > 650) {
			if (br_header.classList.contains("is-scrolling--not-top") ) {
				logo_bg.setAttribute("style", "background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0-1.png')");
			}

			if (br_header.classList.contains("is-scrolling--top") ) {
				logo_bg.setAttribute("style", "background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png')");
			}
		}
	} 
	// -->
});


var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if (whereAmI.search('/save-our-students/') > 0 ) {
	var moreSOS = document.querySelector("#ns-article-bin-41 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
	moreSOS.innerHTML = 'More Save Our Students';
}

if (whereAmI.search('/s-o-s/') > 0 ) {
	var sosCategoryHeader = document.querySelector("#content > section > div > h1.article-list__heading");
	var autoflowHeader = document.querySelector("#main > section > h2.article-list__heading");

	sosCategoryHeader.innerHTML = "More Save Our Students";
	autoflowHeader.innerHTML = "More Save Our Students Headlines";
}
</script>

<script>
// var theLink = document.querySelector("#ns-article-bin-52 > section > div.article-list__read-more > a");
// theLink.setAttribute('href','https://www.kxan.com/news/your-local-election-hq/');

// if (theLink) {
// 	console.log(' ');
// 	console.log('theLink exists');
// 	console.log(' ');
// 	var theLink = document.querySelector("#ns-article-bin-28 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
// 	theLink.setAttribute('href','https://www.kxan.com/investigations/');
// }


</script>
</div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kxan.com/" rel="home">
					<img src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=90 90w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=120 120w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=180 180w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KXAN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KXANnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxan_news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kxan_news/">
					
<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.kxan.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@kxan.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/kxan-austin-news-weather/id488539168?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.kxan&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/kxan-weather/id935421509?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kxan.android.weather&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.kxan.com/news/">News</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.kxan.com/weather/">Weather</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.kxan.com/traffic/">Traffic</a></li>
<li id="menu-item-58728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58728"><a href="https://www.kxan.com/investigations/">Investigations</a></li>
<li id="menu-item-58729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58729"><a href="https://www.kxan.com/contact-us">Report It</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.kxan.com/sports-general/">Sports</a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58730"><a href="https://www.kxan.com/studio-512/">Studio 512</a></li>
<li id="menu-item-66264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66264"><a href="https://www.kxan.com/contests/">Contests</a></li>
<li id="menu-item-616566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-616566"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.kxan.com/about-us/">About Us</a></li>
<li id="menu-item-890825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890825"><a href="https://www.kxan.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-55712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55712"><a href="https://www.kxan.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv">KXAN: FCC Public File</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv/programs-list/">KXAN: Children&#8217;s TV Programming</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://publicfiles.fcc.gov/tv-profile/knva">KNVA: FCC Public File</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="https://publicfiles.fcc.gov/tv-profile/knva/programs-list/">KNVA: Children&#8217;s TV Programming</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo">KBVO: FCC Public File</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo/programs-list/">KBVO: Children&#8217;s TV Programming</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/KXAN-KBVO-KBVO-CD-2019-2020-EEO-Report.pdf">EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.kxan.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Austin";
	_sf_async_config.authors = "Robert Sims";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P74D95DB2-9ACC-40E2-B3B5-7B9C65C50126","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 926310,
		section: "austin",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"austin","kw":"what-happened-to-el-arroyos-famous-sign-its-missing"}'   data-path='/5678/lin.kxan/news/local/austin'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Austin"
			data-logoUrl="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 99 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.kxan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a414098ad4","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.kxan.com\/wp-json\/","nonce":"1839611e28","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kxan.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=dc63c6121430309e6c75' id='ns-global-js-js'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4487a723cb27897d7937' id='ns-article-js-js'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=e7008315d3211ade03d2' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kxan.com\/news\/local\/austin\/what-happened-to-el-arroyos-famous-sign-its-missing\/"}
</script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=b71bb4fe3f1c8bb93d74' id='ns-video-playlist-js-js'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=74b45bd5cf850eaa55a7' id='ns-weather-js-js'></script>
<script src='https://www.kxan.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162794450',post:'926310',tz:'-5',srv:'www.kxan.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794450', '926310' ]);
</script>

</body>
</html>
