
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<style>

/*
	* These election styles are set in WP > Settings > Site Code Injection
	* These election styles are set in WP > Settings > Site Code Injection
	* These election styles are set in WP > Settings > Site Code Injection
*/

.kxan_elections_menu {
	font-family: arial,helvetica,verdana,sans-serif;
}

.kxan_elections_menu > a {
	/*padding: 0 .5em;*/
	/*border-right: 1px solid #454545;*/
}

.kxan_elections_menu > a:last-child {
	/*padding-right: 0;
	border-right: 0;*/
}

.election_logo {
	height: auto;
	max-width: 20%;
	float: left;
	margin: 0.5em 0.5em 0 0;
}

@media only screen and (max-width:641px) {
	.kxan_elections_menu {
		text-align: center;
	}

	.kxan_elections_menu > .election_logo {
		max-width: 100%;
		float: none;
		margin: 0 0 1em 0;
	}
}

</style>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kxan"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kxan.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fireworks getting set up for Lone Star New Year's Eve","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"Thousands of fireworks will go off in a 360-degree, nine-minute show that starts at 11:59 on New Year's Eve in Dallas.","publicationDate":"2020-12-29T10:26:54-06:00","lastModifiedDate":"2020-12-29T11:58:26-06:00","publicationDayOfWeek":"Tuesday","categoryList":["Lone Star NYE","News","Texas","Top Stories"],"primaryCategory":"News","tagList":[],"wordCount":283,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":816537,"isShared":true,"originalSource":"https:\/\/www.kark.com\/lone-star-nye\/fireworks-getting-set-up-for-lone-star-new-years-eve\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-85-article-548378","nlpSentiment":{"score":0.1,"magnitude":4.4},"nlpCategories":{"\/Hobbies & Leisure\/Special Occasions\/Holidays & Seasonal Events":0.78,"\/Arts & Entertainment\/Events & Listings":0.52},"nlpOther":{"box":0.05,"deck":0.03,"everything":0.02,"fireworks":0.02,"goodness":0.01,"lot":0.03,"mix":0.01,"money":0.01,"mother nature":0.01,"pandemic":0.01,"weather":0.01,"work":0.01,"worst":0.01},"nlpOrganization":{"Children's Health":0.01,"KXAS":0.02,"Melrose Pyrotechnics":0.02,"party":0.01},"nlpLocation":{"DALLAS":0.02,"ground":0.01,"Reunion Tower":0.01,"Texas":0.02,"world":0.01},"nlpPerson":{"fireworks crews":0.03,"frontline workers":0.01,"Matt Peterson":0.12,"Thousands":0.24},"nlpWorkOfArt":{"Fireworks Getting Set Up for Lone Star New Year's Eve":0.05,"show":0.04},"nlpEvent":{"fireworks show":0.01,"New Year's Eve":0.03,"time":0.01},"primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kark.com\/lone-star-nye\/fireworks-getting-set-up-for-lone-star-new-years-eve\/","ampUrl":"https:\/\/www.kxan.com\/news\/fireworks-getting-set-up-for-lone-star-new-years-eve\/amp\/","urlHostname":"https:\/\/www.kxan.com","urlSlug":"fireworks-getting-set-up-for-lone-star-new-years-eve","directoryPath":["lone-star-nye"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KXAN Austin","callSign":"KXAN","domainName":"www.kxan.com","timeZone":"America\/Chicago","segmentKey":"8Jlo8JuUyENFG8nvLkq1NuyT2CHRyOp7","gaId":"UA-32507368-26"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxan.com\/lone-star-nye\/fireworks-getting-set-up-for-lone-star-new-years-eve\/" || "";
var cats = "Lone Star NYE,News,Texas,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Thousands of fireworks will go off in a 360-degree, nine-minute show that starts at 11:59 on New Year&#8217;s Eve in Dallas." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.kxan.com\/lone-star-nye\/fireworks-getting-set-up-for-lone-star-new-years-eve\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kark\/video\/video_studio\/158\/20\/12\/29\/6152195\/6152195_2451AB26D274435D8C82272921857215_201229_6152195_Lone_Star_NYE__Fireworks_setup_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kxan.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-26","event":"dlReady","paragraphCount":10,"wordCount":283,"authorName":"","imageCount":0,"siteName":"KXAN Austin","publishDateString":"Tue Dec 29 2020","publishTimeString":"10:26 AM CST","originalContent":false,"classifyText":[],"categories":"Lone Star NYE,News,Texas,Top Stories","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-59NK6QS");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KXAN Austin","logo":{"@type":"ImageObject","url":"https:\/\/www.kxan.com\/wp-content\/uploads\/sites\/40\/2020\/06\/KXAN-Desktop-Main-Header_600x106.png"}},"name":"KXAN Austin","description":"Thousands of fireworks will go off in a 360-degree, nine-minute show that starts at 11:59 on New Year&#8217;s Eve in Dallas.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kxan.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.kxan.com\/news\/fireworks-getting-set-up-for-lone-star-new-years-eve\/","headline":"Fireworks getting set up for Lone Star New Year&#8217;s Eve","datePublished":"2020-12-29T16:26:54+00:00","dateModified":"2020-12-29T17:58:26+00:00","author":{"@type":"Organization","name":"KXAN Austin"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kxan.com\/news\/fireworks-getting-set-up-for-lone-star-new-years-eve\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.kxan.com\/wp-content\/uploads\/sites\/40\/2020\/12\/nye-show-preview-1.jpg"},"articleSection":"News","genre":["Lone Star NYE","News","Texas","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Fireworks getting set up for Lone Star New Year&#8217;s Eve | KXAN Austin</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXAN Austin &raquo; Feed" href="https://www.kxan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXAN Austin &raquo; Comments Feed" href="https://www.kxan.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxan.com\/lone-star-nye\/fireworks-getting-set-up-for-lone-star-new-years-eve\/","page_slug":"fireworks-getting-set-up-for-lone-star-new-years-eve","page_type":"story","page_category":"news","article_id":816537,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Thousands of fireworks will go off in a 360-degree, nine-minute show that starts at 11:59 on New Year&#039;s Eve in Dallas.' /><!-- WP SEO -->
<meta name='google-site-verification' content='M_7qeTcY5HPPAXPoM1N5KcQcIDoHw4Wx1cv31ZkJ47k' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2C5FA8;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kxan.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://www.kxan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.kxan.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.kark.com/lone-star-nye/fireworks-getting-set-up-for-lone-star-new-years-eve/" />
<link rel='shortlink' href='https://www.kxan.com/?p=816537' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fnews%2Ffireworks-getting-set-up-for-lone-star-new-years-eve%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fnews%2Ffireworks-getting-set-up-for-lone-star-new-years-eve%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.kxan.com/news/fireworks-getting-set-up-for-lone-star-new-years-eve/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fireworks getting set up for Lone Star New Year&#8217;s Eve" />
<meta property="og:url" content="https://www.kxan.com/news/fireworks-getting-set-up-for-lone-star-new-years-eve/" />
<meta property="og:description" content="Thousands of fireworks will go off in a 360-degree, nine-minute show that starts at 11:59 on New Year&#8217;s Eve in Dallas." />
<meta property="article:published_time" content="2020-12-29T16:26:54+00:00" />
<meta property="article:modified_time" content="2020-12-29T17:58:26+00:00" />
<meta property="og:site_name" content="KXAN Austin" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fireworks getting set up for Lone Star New Year&#8217;s Eve" />
<meta name="twitter:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/nye-show-preview-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/nye-show-preview-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/nye-show-preview-1.jpg?w=1280" />
<meta name="twitter:title" content="Fireworks getting set up for Lone Star New Year&#8217;s Eve" />
<meta name="twitter:description" content="Thousands of fireworks will go off in a 360-degree, nine-minute show that starts at 11:59 on New Year&#8217;s Eve in Dallas." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-816537 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-59NK6QS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxan.com/" rel="home">KXAN Austin</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxan.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxan.com/weather/">
							<span class="site-header__weather-region">Austin</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">72&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-70"><a href="https://www.kxan.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-43226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43226"><a href="https://www.kxan.com/contact-us">Report It</a></li>
	<li id="menu-item-312015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312015"><a href="https://www.kxan.com/kxan-live/">KXAN Live</a></li>
	<li id="menu-item-815372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815372"><a href="https://www.kxan.com/lone-star-nye/">Lone Star NYE</a></li>
	<li id="menu-item-648120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648120"><a href="https://www.kxan.com/pass-or-fail/">Pandemic PASS or FAIL</a></li>
	<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a href="https://www.kxan.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-177080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177080"><a href="https://www.kxan.com/state-of-texas/">State of Texas</a></li>
	<li id="menu-item-319753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319753"><a href="https://www.kxan.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-494987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494987"><a href="https://www.kxan.com/racial-justice-and-equality-movement/">Racial Justice &amp; Equality Movement</a></li>
	<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-28847"><a href="https://www.kxan.com/news/local/">Local</a></li>
	<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a href="https://www.kxan.com/news/crime/">Crime</a></li>
	<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://www.kxan.com/news/texas/">Texas</a></li>
	<li id="menu-item-180595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180595"><a href="http://www.borderreport.com">Border Report</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://www.kxan.com/news/national-news/">National News</a></li>
	<li id="menu-item-28865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28865"><a href="https://www.kxan.com/news/washington-dc/">Washington, D.C. Bureau</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://www.kxan.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-28869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28869"><a href="https://www.kxan.com/news/weird-news/">Weird &#038; Strange</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/get-to-know-the-hosts-of-lone-star-nye-2021/"
					class="article-list__article-link"
														>
			
				Get to know the hosts of Lone Star NYE 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/austin-icu-doctor-calls-overwhelmed-hospitals-a-nightmare-none-of-us-want-to-come-to/"
					class="article-list__article-link"
														>
			
				Austin ICU doctor calls overwhelmed hospitals a &#8216;nightmare none of us want to come to&#8217;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/youre-not-protected-from-unexpected-ambulance-fees-despite-federal-ban-on-surprise-medical-bills/"
					class="article-list__article-link"
														>
			
				You&#8217;re not protected from unexpected ambulance fees despite federal ban on surprise medical bills
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/fireworks-getting-set-up-for-lone-star-new-years-eve/"
					class="article-list__article-link"
														>
			
				Fireworks getting set up for Lone Star New Year&#8217;s Eve
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-358352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-358352"><a href="https://www.kxan.com/news/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-367476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367476"><a href="https://www.kxan.com/report-a-coronavirus-related-news-tip/">Report a coronavirus-related news tip</a></li>
	<li id="menu-item-648121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648121"><a href="https://www.kxan.com/pass-or-fail/">Pandemic PASS or FAIL</a></li>
	<li id="menu-item-669539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669539"><a href="https://www.kxan.com/blog-college-during-covid-19/">Blog: College During COVID-19</a></li>
	<li id="menu-item-376872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376872"><a href="https://www.kxan.com/coronavirus-resources/">Coronavirus Resources</a></li>
	<li id="menu-item-392020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392020"><a href="https://www.kxan.com/coronavirus-cases-tracker/">Coronavirus Cases Tracker</a></li>
	<li id="menu-item-501366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-501366"><a href="https://www.kxan.com/news/coronavirus/hospitalizations/">Coronavirus Hospitalizations</a></li>
	<li id="menu-item-392867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392867"><a href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/">Workforce Complaint Investigations</a></li>
	<li id="menu-item-396748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396748"><a href="https://www.kxan.com/news/coronavirus/nursing-home-investigations/">Nursing Home Investigations</a></li>
	<li id="menu-item-392193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392193"><a href="https://www.kxan.com/texas-universities-and-schools-response-to-coronavirus/">Texas Universities and Schools Response to Coronavirus</a></li>
	<li id="menu-item-395502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395502"><a href="https://www.kxan.com/foodbank/">Donate to Help Feed Central Texas</a></li>
</ul>
</div></div></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://www.kxan.com/weather/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-438450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438450"><a href="https://www.kxan.com/weather/forecast/todays-forecast/">Forecast</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.kxan.com/traffic/">Traffic</a></li>
	<li id="menu-item-666829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666829"><a href="https://www.kxan.com/live-stream">Watch KXAN Weather &#038; Traffic</a></li>
	<li id="menu-item-715942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715942"><a href="https://www.kxan.com/weather-traffic-qas/">Weather &amp; Traffic Q&amp;As</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kxan.com/weather/low-water-crossing-closings/">Low Water Crossings</a></li>
	<li id="menu-item-28907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28907"><a href="https://www.kxan.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-28898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28898"><a href="https://www.kxan.com/weather/allergy-forecast-austin-texas/">Allergy</a></li>
	<li id="menu-item-28905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28905"><a href="https://www.kxan.com/weather/texas-burn-bans-map/">Burn Bans</a></li>
	<li id="menu-item-28901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28901"><a href="https://www.kxan.com/weather/lake-levels/">Lake Levels</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28899"><a href="https://www.kxan.com/weather/radar/">Radar</a></li>
	<li id="menu-item-28906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28906"><a href="https://www.kxan.com/weather/tropical/">Tropical</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28900"><a href="https://www.kxan.com/weather/austin-area-rainfall-amounts/">Rainfall Amounts</a></li>
	<li id="menu-item-28902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28902"><a href="https://www.kxan.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-58157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58157"><a href="https://www.kxan.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-28908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28908"><a href="https://www.kxan.com/weather/weather-diary/">Weather Diary</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28903"><a href="https://www.kxan.com/weather/search-weather-diary/">Search Weather Diary</a></li>
	<li id="menu-item-28909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28909"><a href="https://www.kxan.com/weather/webcams/">Sponsored WebCams</a></li>
	<li id="menu-item-171619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171619"><a href="https://www.kxan.com/fwwu/">First Warning Weather University</a></li>
</ul>
</div></div></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://www.kxan.com/investigations/">Investigations</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-331532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331532"><a href="https://www.kxan.com/meet-the-investigates-team/">Meet the Investigates Team</a></li>
	<li id="menu-item-254900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254900"><a href="https://www.kxan.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-764764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764764"><a href="https://www.kxan.com/dead-in-custody/">Dead &#038; Undone | A Catalyst Project</a></li>
	<li id="menu-item-446773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446773"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/locked-in-limbo/index.html">Locked in Limbo</a></li>
	<li id="menu-item-392868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392868"><a href="https://www.kxan.com/news/coronavirus/workforce-complaint-investigations/">Workforce Complaint Investigations</a></li>
	<li id="menu-item-396681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396681"><a href="https://www.kxan.com/news/coronavirus/nursing-home-investigations/">Nursing Home Investigations</a></li>
	<li id="menu-item-532408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532408"><a href="https://www.kxan.com/news/coronavirus/hospitalizations/">Coronavirus Hospitalizations</a></li>
	<li id="menu-item-433139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433139"><a href="https://www.kxan.com/pipeline-exposure/">Pipeline Exposure</a></li>
	<li id="menu-item-316352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316352"><a href="https://www.kxan.com/priests/">Accused Priests</a></li>
	<li id="menu-item-262196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262196"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mass-violence/main.html">A History of Mass Violence</a></li>
	<li id="menu-item-42887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42887"><a href="https://www.kxan.com/bargaining-the-badge/">Bargaining the Badge</a></li>
	<li id="menu-item-42946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42946"><a href="http://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mayberry-texas/index.html">Mayberry Texas</a></li>
	<li id="menu-item-42962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42962"><a href="https://www.kxan.com/oil-empire/">Oil Empire</a></li>
	<li id="menu-item-582531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582531"><a href="https://www.kxan.com/fallen/">Fallen</a></li>
</ul>
</div></div></li>
<li id="menu-item-58820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58820"><a href="https://www.kxan.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-43581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43581"><a href="https://www.kxan.com/sports-general/horns-report/">Texas Longhorns</a></li>
	<li id="menu-item-43653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43653"><a href="https://www.kxan.com/sports-general/high-school-sports/">High School Football</a></li>
	<li id="menu-item-649306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649306"><a href="https://www.kxan.com/westlake/">Westlake High School Football Stream</a></li>
	<li id="menu-item-58830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58830"><a href="https://www.kxan.com/sports/more-than-the-score/">More Than the Score</a></li>
	<li id="menu-item-560969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560969"><a href="https://www.kxan.com/sports-general/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-560971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560971"><a href="https://www.kxan.com/sports-general/mlb/astros/">Astros</a></li>
	<li id="menu-item-560968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560968"><a href="https://www.kxan.com/sports-general/nfl/cowboys/">Cowboys</a></li>
	<li id="menu-item-776901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776901"><a href="https://www.kxan.com/venn/">Video Game News</a></li>
	<li id="menu-item-282813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282813"><a href="https://www.kxan.com/sports-general/japan-2020/">2021 Olympics</a></li>
	<li id="menu-item-625189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625189"><a href="https://www.kxan.com/sports-general/the-big-game/">The Big Game</a></li>
	<li id="menu-item-698030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698030"><a href="https://www.kxan.com/sports-general/golf/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-42973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42973"><a href="https://www.kxan.com/studio-512/">Studio 512</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-347682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347682"><a href="https://www.kxan.com/studio-512/">Studio 512 Homepage</a></li>
	<li id="menu-item-761050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761050"><a href="https://www.kxan.com/buylocal/">Buy Local</a></li>
	<li id="menu-item-338531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338531"><a href="https://www.kxan.com/studio-512/kids-and-pets/">Kids &amp; Pets</a></li>
	<li id="menu-item-316591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316591"><a href="https://www.kxan.com/studio-512/512-experts/">512 Experts</a></li>
	<li id="menu-item-316594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316594"><a href="https://www.kxan.com/studio-512/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-316593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316593"><a href="https://www.kxan.com/studio-512/fashion-and-beauty/">Fashion &amp; Beauty</a></li>
	<li id="menu-item-428274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428274"><a href="https://www.kxan.com/studio-512/home-garden/">Home &amp; Garden</a></li>
	<li id="menu-item-316592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316592"><a href="https://www.kxan.com/studio-512/art-and-entertainment/">Arts &amp; Entertainment</a></li>
</ul>
</div></div></li>
<li id="menu-item-43109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43109"><a href="https://www.kxan.com/news/simplehealth/">Simple Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-233505" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233505"><a href="https://www.kxan.com/news/simplehealth/kxan-simple-health/">About KXAN Simple Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-549606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-549606"><a href="https://www.kxan.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-549607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549607"><a href="https://www.kxan.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-549608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549608"><a href="https://www.ziprecruiter.com/kxan">Post a Job</a></li>
	<li id="menu-item-554953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554953"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for us</a></li>
</ul>
</div></div></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="https://www.kxan.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-29034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29034"><a href="https://www.kxan.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-29050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29050"><a href="https://www.kxan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.kxan.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-197340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197340"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-249540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249540"><a href="https://www.kxan.com/internships/">KXAN Internships</a></li>
	<li id="menu-item-295326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295326"><a href="https://www.kxan.com/kxan-connects-marketing-agency/">KXAN Connects: Marketing Agency</a></li>
	<li id="menu-item-29058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29058"><a href="https://www.kxan.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-121039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121039"><a href="https://www.kxan.com/kbvo/">KBVO</a></li>
	<li id="menu-item-121038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121038"><a href="https://www.kxan.com/the-cw-austin/">The CW Austin</a></li>
	<li id="menu-item-63883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63883"><a href="https://www.kxan.com/contests/">Contests</a></li>
	<li id="menu-item-786290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-786290"><a href="https://www.kxan.com/remarkable-women-contest/">Texas’ Remarkable Women for 2020</a></li>
	<li id="menu-item-747722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747722"><a href="https://www.kxan.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-292503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292503"><a href="https://www.kxan.com/spirit-of-caring/">Spirit of Caring</a></li>
	<li id="menu-item-323964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323964"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-816537 post type-post status-publish format-standard has-post-thumbnail hentry category-lone-star-nye category-news category-texas category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fireworks getting set up for Lone Star New Year&#8217;s Eve	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxan.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-12-29T10:26:54-06:00">Dec 29, 2020 / 10:26 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-29T11:58:26-06:00">Dec 29, 2020 / 11:58 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6152195","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"kxan.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"kxan.com","ns_st_st":"kxan","ns_st_pu":"Nexstar","ns_st_ge":"News,Puerto Rico","cs_ucfr":""},"ad":{"c3":"kxan.com","ns_st_st":"kxan","ns_st_pu":"Nexstar","ns_st_ge":"News,Puerto Rico","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.kxan/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.kxan.com/lone-star-nye/fireworks-getting-set-up-for-lone-star-new-years-eve/&vconp=2&cust_params=vid%3D6152195%26cmsid%3D816537%26pid%3D816537%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"segmentCustom":{"script":"https://prod.segment.psg.nexstardigital.net/anvato.js","writeKey":"8Jlo8JuUyENFG8nvLkq1NuyT2CHRyOp7"}},"expectPrerollTimeout":8,"accessKey":"gq261XAmw8b5xi69ku8hYmO1kyPmMBzn","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTUyMTk1IiwiaXNzIjoiZ3EyNjFYQW13OGI1eGk2OWt1OGhZbU8xa3lQbU1Cem4iLCJleHAiOjE2MDkyNjg5NDJ9.4lRvORYMVxuQbbcQRtokP2f5cjjHUsYNkTTB3dvgkcQ","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kark/video/video_studio/158/20/12/29/6152195/6152195_2451AB26D274435D8C82272921857215_201229_6152195_Lone_Star_NYE__Fireworks_setup_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DALLAS, Texas (KXAS) &#8211; On Monday, fireworks crews from Melrose Pyrotechnics, Inc. loaded box after box onto the outside deck of Reunion Tower in Dallas.</p>



<p>&#8220;It takes a lot of fireworks to make it look big,&#8221; Melrose Pyrotechnics Creative Director Matt Peterson said.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.kxan.com/news/nexstar-partners-with-kxas-in-dallas-to-broadcast-lone-star-nye-2021/"
		class="promo-link__link"
			>
		Nexstar partners with KXAS in Dallas to broadcast “Lone Star NYE 2021”	</a>
</aside>
</div>


<p>Thousands of fireworks will go off in a 360-degree, nine-minute show that starts at 11:59 on New Year&#8217;s Eve.</p>



<p>&#8220;We prepare for the worst,&#8221; Peterson said, referring to how the fireworks were put together in Chicago, and the time allotted to set them up more than 500-feet above the ground in Dallas. &#8220;Then, whatever mother nature gives us, we can take it.&#8221;</p>



<p>There could be a wintery mix of weather on New Year&#8217;s Eve.</p>



<p>&#8220;We really need this right now,&#8221; Peterson said. &#8220;The fireworks are just gonna seem ultra-special this year with everything that&#8217;s going on in the world.&#8221;</p>



<p>Unlike years past, because of the COVID-19 pandemic, there won&#8217;t be a party inside Reunion Tower this year. Instead, there is a Reunion Tower New Year&#8217;s Eve Foundation for the first time this year. The money raised will go to Children&#8217;s Health.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.kxan.com/news/get-to-know-the-hosts-of-lone-star-nye-2021/"
		class="promo-link__link"
			>
		Get to know the hosts of Lone Star NYE 2021	</a>
</aside>
</div>


<p>&#8220;It&#8217;s 100% going back to Children&#8217;s Health and the work that they do, and the research, and the advocacy for children,&#8221; Reunion Tower President Dusti Groskreutz said. &#8220;Say goodbye to 2020, and let&#8217;s start out fresh and be inspired.&#8221;</p>



<p>The Lone Star New Year&#8217;s Eve fireworks show will have themes; some festive, some reflective, with a section celebrating frontline workers.</p>



<p>&#8220;What I want people to do is remember what we&#8217;ve gone through, but also to cherish, hopefully, the goodness that&#8217;s going to lie ahead in the coming year,&#8221; Peterson said. &#8220;We&#8217;re looking forward to a great show New Year&#8217;s Eve, welcoming in 2021.&#8221;</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114916"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-53" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxan.com/news/get-to-know-the-hosts-of-lone-star-nye-2021/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="816466"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Get to know the hosts of Lone Star NYE 2021
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-29T11:54:26-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DALLAS, Tex. (NEXSTAR) — The only thing bigger than Texas might be the personalities of the hosts for this year’s&nbsp;Lone Star NYE 2021 program&nbsp;from Dallas.</p>
<p>Before ringing in the new year, we want you to get to know the hosts.&nbsp; We asked each of them the same four questions:</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=1133&#038;h=859&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=1133&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=1133&amp;h=859&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=1133&amp;h=859&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/dj-and-katy.png?w=1133&amp;h=859&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kxan.com/news/coronavirus/austin-icu-doctor-calls-overwhelmed-hospitals-a-nightmare-none-of-us-want-to-come-to/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="816606"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Austin ICU doctor calls overwhelmed hospitals a &#8216;nightmare none of us want to come to&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Billy Gates <span class="sep">/</span> <time datetime="2020-12-29T11:28:48-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (KXAN) — "We are tired."</p>
<p>The words of Austin-area intensive care unit physician Dr. Shailaja Hayden are not only hers, but of all healthcare workers in the area as COVID-19 cases and hospitalizations continue to rise out of control.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6152387"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/escott-brown-hayden.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kxan.com/news/youre-not-protected-from-unexpected-ambulance-fees-despite-federal-ban-on-surprise-medical-bills/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="816564"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				You&#8217;re not protected from unexpected ambulance fees despite federal ban on surprise medical bills
					</h3>
	
						<footer class="article-list__article-byline">
				by Russell Falcon <span class="sep">/</span> <time datetime="2020-12-29T11:17:02-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (KXAN) -- With Congress' passing of the <a href="https://www.kxan.com/news/political-news/consumer-relief-covid-bill-to-end-surprise-medical-bills/">emergency COVID-19 stimulus package</a> last week, Americans with private health insurance can breathe easier when it comes to receiving out-of-network bills for medical care.</p>
<p>Under the new laws, patients can only be billed based on their insurance plan's in-network rate, whether or not the care was from an out-of-network facility. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="816564"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/youre-not-protected-from-unexpected-ambulance-fees-despite-federal-ban-on-surprise-medical-bills/"
					class="article-list__article-link"
														>
			
				You&#8217;re not protected from unexpected ambulance fees despite federal ban on surprise medical bills
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/youre-not-protected-from-unexpected-ambulance-fees-despite-federal-ban-on-surprise-medical-bills/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/gettyimages-1083429006.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="814619"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/weather-blog/first-warning-wintry-mix-light-snow-possible-new-years-eve/"
					class="article-list__article-link"
														>
			
				First Warning: Update on the likelihood we&#8217;ll see snow this week
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/weather/weather-blog/first-warning-wintry-mix-light-snow-possible-new-years-eve/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151734"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&#038;h=545&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="816446"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/times-square-confetti-to-include-new-years-eve-wishes-from-thousands-of-people/"
					class="article-list__article-link"
														>
			
				Times Square confetti to include New Year&#8217;s Eve wishes from thousands of people
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/times-square-confetti-to-include-new-years-eve-wishes-from-thousands-of-people/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=2048&#038;h=1365&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/TS2021_Wishing-Wall_09-2048x1365-1.jpg?w=2048&amp;h=1365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="816412"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/live-kamala-harris-to-receive-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Harris receives COVID-19 vaccine ahead of Biden&#8217;s speech on pandemic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/national-news/live-kamala-harris-to-receive-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152304"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="816487"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/help-hes-got-a-gun-women-fend-off-would-be-robber-in-walmart-parking-lot/"
					class="article-list__article-link"
														>
			
				‘Help! He&#8217;s got a gun!’ Women fend off would-be robber in Walmart parking lot
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/help-hes-got-a-gun-women-fend-off-would-be-robber-in-walmart-parking-lot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151250"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/download-30.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="816406"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/entertainment-news/famed-french-designer-pierre-cardin-dies-at-98/"
					class="article-list__article-link"
														>
			
				Famed French designer Pierre Cardin dies at 98
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/entertainment-news/famed-french-designer-pierre-cardin-dies-at-98/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Pierre.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="816377"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/political-news/fate-of-trumps-2000-checks-now-rests-with-gop-led-senate/"
					class="article-list__article-link"
														>
			
				Fate of Trump&#8217;s $2,000 checks now rests with GOP-led Senate
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/political-news/fate-of-trumps-2000-checks-now-rests-with-gop-led-senate/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=1024&#038;h=674&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=1024&amp;h=674&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=1024&amp;h=674&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=1024&amp;h=674&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/GettyImages-1208384081-1-2.jpg?w=1024&amp;h=674&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="816415"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/central-texas-food-bank-gives-out-food-tuesday-partners-with-aisd-to-give-out-more-food-wednesday/"
					class="article-list__article-link"
														>
			
				Central Texas Food Bank gives out food Tuesday, partners with AISD to give out more food Wednesday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/central-texas-food-bank-gives-out-food-tuesday-partners-with-aisd-to-give-out-more-food-wednesday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152116"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Image-from-iOS-2020-12-29T112802.292.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815777"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin-musician-turns-to-bucket-drums-and-street-performances-during-pandemic/"
					class="article-list__article-link"
														>
			
				Austin musician turns to bucket drums and street performances during pandemic
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin-musician-turns-to-bucket-drums-and-street-performances-during-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152108"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&#038;h=341&#038;crop=1"
		alt="Austin Musician turns to bucket drums and street performances to make living"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&amp;h=341&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&amp;h=341&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&amp;h=341&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&amp;h=341&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&amp;h=341&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&amp;h=341&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Austin-Musician-turns-to-bucket-drums-and-street-performances-to-make-living.jpg?w=569&amp;h=341&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815921"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/gameday-depleted-longhorns-look-for-win-against-colorado-in-return-to-alamo-bowl/"
					class="article-list__article-link"
														>
			
				How to watch the Longhorns battle Colorado today at the Alamo Bowl
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports/gameday-depleted-longhorns-look-for-win-against-colorado-in-return-to-alamo-bowl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151038"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108719.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815540"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/nashville-bombing-suspect-to-neighbor-world-is-never-going-to-forget-me/"
					class="article-list__article-link"
														>
			
				Nashville bombing suspect to neighbor: World is &#8216;never going to forget me&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/national-news/nashville-bombing-suspect-to-neighbor-world-is-never-going-to-forget-me/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Nashville-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815980"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/city-of-austin-names-new-homeless-strategy-officer/"
					class="article-list__article-link"
														>
			
				City of Austin names new homeless strategy officer
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/city-of-austin-names-new-homeless-strategy-officer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Dianna Grey, City of Austin Homeless Strategy Officer"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/homeless-strategy-officer.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815759"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/gohmert-others-sue-pence-to-overturn-election-results/"
					class="article-list__article-link"
														>
			
				Gohmert, others sue Pence to overturn election results
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas/gohmert-others-sue-pence-to-overturn-election-results/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150409"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/snapshot-2020-12-28T165716.727.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815880"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/investigations/austin-officials-citations-still-a-last-resort-for-bars-who-violate-pandemic-rules/"
					class="article-list__article-link"
														>
			
				Austin officials: Citations still a last resort for bars who violate pandemic rules
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/investigations/austin-officials-citations-still-a-last-resort-for-bars-who-violate-pandemic-rules/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150832"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=693&#038;h=455&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=693&amp;h=455&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=693&amp;h=455&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=693&amp;h=455&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=693&amp;h=455&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=693&amp;h=455&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/drink.jpg?w=693&amp;h=455&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815460"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/ahead-of-schedule-how-austin-police-officers-got-the-covid-19-vaccine-this-week/"
					class="article-list__article-link"
														>
			
				Ahead of schedule: How Austin police officers got the COVID-19 vaccine this week
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/ahead-of-schedule-how-austin-police-officers-got-the-covid-19-vaccine-this-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150834"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/IMG_8788.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815691"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/sports/alamo-bowl-eve-heres-what-tom-herman-said-ahead-of-texas-bowl-game/"
					class="article-list__article-link"
														>
			
				Alamo Bowl Eve: Here&#8217;s what Tom Herman said ahead of Texas&#8217; bowl game
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/sports/alamo-bowl-eve-heres-what-tom-herman-said-ahead-of-texas-bowl-game/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151038"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/12/GettyImages-1191108125.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-310" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->

<div id="pof_desktop_buttons" class="pof_desktop"></div>

<script>

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if ( whereAmI.search('/pass-or-fail/') > 0 && window.innerWidth > 700  ) {
	var dButtonHolder = document.querySelector("#pof_desktop_buttons");

	var dAnchorFacebook = document.createElement("a");
	dAnchorFacebook.setAttribute("href", "https://www.facebook.com/groups/PandemicPassOrFail");

	var dImgFacebook = document.createElement("img");
	dImgFacebook.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg");
	dImgFacebook.setAttribute("class", "pof_desktop");
	dImgFacebook.setAttribute("width", "100%");
	dImgFacebook.setAttribute("style", "margin-bottom: 1em;");

	dAnchorFacebook.appendChild(dImgFacebook);

	var dAnchorEmail = document.createElement("a");
	dAnchorEmail.setAttribute("href", "mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL");

	var dImgEmail = document.createElement("img");
	dImgEmail.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg");
	dImgEmail.setAttribute("class", "pof_desktop");
	dImgEmail.setAttribute("width", "100%");
	dImgEmail.setAttribute("style", "margin-bottom: 1em;");

	dAnchorEmail.appendChild(dImgEmail);

	dButtonHolder.appendChild(dAnchorFacebook);
	dButtonHolder.appendChild(dAnchorEmail);
}
</script>

<!-- <a href="https://www.facebook.com/groups/PandemicPassOrFail">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>

<a href="mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>
 --></div></section><section id="custom_html-88" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.kxan.com/contact-us/?utm_campaign=custom navigation&utm_content=ReportIt Sidebar Button">
<img class="kxan_thin_shadow" style="width: 100%; max-width: 600px; margin-bottom: .2em" src="https://media.kxan.com/nxs-kxantv-media-us-east-1/misc/news/reportit_button.png?var=bar">
</a></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Austin Weather</h2>
	<a class="weather-widget__content" href="https://www.kxan.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				72&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-45"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-4"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 90&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-66" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Central Texas COVID-19 Cases	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="380494"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/travis-county-has-160-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Travis County reports 4,529 active COVID-19 cases, 528 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/austin/" class="article-list__article-category-link" >Austin</a> / <time datetime="2020-12-24T16:19:58-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/travis-county-has-160-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Downtown Austin skyline file photo"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/skyline201_1531435924166-1.jpg_48427367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="380538"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hays/hays-county-has-11-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Hays County has 1,428 active coronavirus cases, 122 COVID-19-related deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hays/" class="article-list__article-category-link" >Hays</a> / <time datetime="2020-12-24T16:12:50-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hays/hays-county-has-11-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Hays_County_exploring_public_defender_op_1_20190512024749"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2019/05/Hays_County_exploring_public_defender_op_1_87235252_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="380521"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/williamson-county-has-27-cases-of-covid-19/"
					class="article-list__article-link"
														>
			
				Williamson County reports 1,479 active coronavirus cases, 200 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-24T16:21:03-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/williamson-county-has-27-cases-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&#038;h=432&#038;crop=1"
		alt="Williamson County Courthouse_89500"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2015/06/williamson-county-courthouse_37206158_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383510"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/bastrop-county/bastrop-county-has-3-cases-of-covid-19/"
					class="article-list__article-link"
														>
			
				Bastrop County has 528 active cases of coronavirus, 42 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/bastrop-county/" class="article-list__article-category-link" >Bastrop County</a> / <time datetime="2020-12-24T16:01:01-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/bastrop-county/bastrop-county-has-3-cases-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Bastrop Water Tower_150563"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2015/07/bastrop_37201133_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383524"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/blanco-county-has-2-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Blanco County has 48 active COVID-19 cases and 7 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hill-country/" class="article-list__article-category-link" >Hill Country</a> / <time datetime="2020-12-24T16:02:11-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/blanco-county-has-2-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/coronavirus-gfx-shutterstock2-4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="391015"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/caldwell-county-confirms-first-case-of-covid-19-in-area/"
					class="article-list__article-link"
														>
			
				Caldwell County has 213 active cases of COVID-19, 40 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/texas/" class="article-list__article-category-link" >Texas</a> / <time datetime="2020-12-24T16:04:26-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/texas/caldwell-county-confirms-first-case-of-covid-19-in-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1-1.jpg?w=1024&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383573"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/fayette-county-has-2-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Fayette County has 32 COVID-19 deaths; 208 active cases
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2020-12-24T16:05:21-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/fayette-county-has-2-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/thumbnail_Coronavirus-Update-1-2-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388452"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/gillespie-county-confirms-its-first-case-of-covid-19/"
					class="article-list__article-link"
														>
			
				Gillespie County reporting 161 active cases of coronavirus, 17 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2020-12-24T16:10:05-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/gillespie-county-confirms-its-first-case-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/20086842308516-1.jpg?w=1024&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="392974"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/lampasas-county-has-first-case-of-covid-19/"
					class="article-list__article-link"
														>
			
				Lampasas County has 165 active cases of COVID-19; 14 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hill-country/" class="article-list__article-category-link" >Hill Country</a> / <time datetime="2020-12-24T16:14:13-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/lampasas-county-has-first-case-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389496"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/lee-county-confirms-first-case-of-covid-19-in-area/"
					class="article-list__article-link"
														>
			
				Lee County confirms 204 active cases of COVID-19 in area and 23 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-24T16:15:09-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/lee-county-confirms-first-case-of-covid-19-in-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/AP20079640958576-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383579"
			data-index="10"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hill-country/llano-county-has-3-covid-19-cases-latest-believed-to-be-community-spread/"
					class="article-list__article-link"
														>
			
				Llano County has 160 active COVID-19 cases; 8 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/hill-country/" class="article-list__article-category-link" >Hill Country</a> / <time datetime="2020-12-24T16:15:58-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/hill-country/llano-county-has-3-covid-19-cases-latest-believed-to-be-community-spread/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="423261"
			data-index="11"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/mason-county-covid-19-case-count-surges-now-at-17/"
					class="article-list__article-link"
														>
			
				Mason County reports 69 active cases of COVID-19 and 2 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-24T16:16:48-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/coronavirus/mason-county-covid-19-case-count-surges-now-at-17/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4457083"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/04/2e719b0636bf4b0386a7b75d960f49cc-1-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383604"
			data-index="12"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/milam-county-has-3-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Milam County has 142 active COVID-19 cases, 11 deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kxan.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2020-12-24T16:18:00-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/milam-county-has-3-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&#038;h=495&#038;crop=1"
		alt="Cameron, the county seat of Milam County, Texas_564988"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2017/10/cameron_36676435_ver1.0.jpg?w=873&amp;h=495&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Coronavirus Live Blogs
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-34" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="437105"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/forecast/todays-forecast/"
					class="article-list__article-link"
														>
			
				Major storm system to bring rain, thunderstorms, and threat of freezing precipitation before New Year&#8217;s Eve
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="814619"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/weather-blog/first-warning-wintry-mix-light-snow-possible-new-years-eve/"
					class="article-list__article-link"
														>
			
				First Warning: Update on the likelihood we&#8217;ll see snow this week
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="816606"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/austin-icu-doctor-calls-overwhelmed-hospitals-a-nightmare-none-of-us-want-to-come-to/"
					class="article-list__article-link"
														>
			
				Austin ICU doctor calls overwhelmed hospitals a &#8216;nightmare none of us want to come to&#8217;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="815182"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/austin-public-health-to-give-first-post-christmas-covid-19-update/"
					class="article-list__article-link"
														>
			
				Coronavirus in Texas: Curfew a possibility for Austin as ICU beds run low
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="815700"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/crime/man-wanted-for-shooting-at-austin-police-officer-on-christmas-eve-11000-reward-offered/"
					class="article-list__article-link"
														>
			
				Man wanted for shooting at Austin police officer on Christmas Eve; $11,000 reward offered
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="814619"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/weather-blog/first-warning-wintry-mix-light-snow-possible-new-years-eve/"
					class="article-list__article-link"
														>
			
				First Warning: Update on the likelihood we&#8217;ll see snow this week
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/weather/weather-blog/first-warning-wintry-mix-light-snow-possible-new-years-eve/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6151734"
	>
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&#038;h=545&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 1752w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Capture-28.jpg?w=971&amp;h=545&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="815460"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/ahead-of-schedule-how-austin-police-officers-got-the-covid-19-vaccine-this-week/"
					class="article-list__article-link"
														>
			
				Ahead of schedule: How Austin police officers got the COVID-19 vaccine this week
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="809155"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/nexstar-partners-with-kxas-in-dallas-to-broadcast-lone-star-nye-2021/"
					class="article-list__article-link"
														>
			
				Watch &#8216;Lone Star NYE 2021&#8217; on Thursday, thanks to Nexstar and KXAS partnership
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="807627"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/coronavirus/phase-1b-those-65-and-up-people-with-select-medical-conditions-to-get-covid-19-vaccine-next/"
					class="article-list__article-link"
														>
			
				Phase 1B: Those 65 and up, people with select medical conditions to get COVID-19 vaccine next in Texas
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="801188"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/austins-new-year-where-to-watch-online-to-celebrate-2021/"
					class="article-list__article-link"
														>
			
				Austin&#8217;s New Year: Where to watch online to celebrate 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-208" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><script>
var articleHeader = document.querySelector(".article-header");

// if (articleHeader.innerText.search("WATCH LIVE:") === -1) {

	if (articleHeader.innerText.search("LIVE:") !== -1) {
			document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("WATCH:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("LIVE BLOG:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("WATCH NOW:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	} else if (articleHeader.innerText.search("LIVE UPDATES:") !== -1) {
		document.querySelector("meta[http-equiv='refresh']").setAttribute('content', '999999');
	}
// }
	
</script></div></section><section id="custom_html-54" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>
<!--
// Add tracking code to Promo Link URLs 
var deviceType = window.screen.width < 666 ? "mobile" : "desktop";
var promoLinks = document.querySelectorAll("a.promo-link__link");
var appendString = `?ipid=related-recirc&utm_campaign=custom navigation&utm_source=promo link&utm_medium=${deviceType}`;

for (var i = 0; i < promoLinks.length; i++) {
	let newHref = promoLinks[i].getAttribute("href") + appendString;
	promoLinks[i].setAttribute("href", newHref )
}
// -->
</script>

<style>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</style>

<script>
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	// console.log('resizing');
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	// console.log('readyResizeVidframe()');
	var ele = document.querySelectorAll(".kxan_vidframe");
	// console.log(ele);
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
		/*console.log('new kxan_vidframe height: ' + newH + 'px');*/
	}
}

function sixteenByNine(selector) {
	// console.log(`sixteenByNine(${selector})`);
	var ele = document.querySelectorAll(selector);
	// console.log(ele);
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
		/*console.log('new height: ' + newH + 'px');*/
	}
}

// change logo in masthead after scroll
window.addEventListener('scroll', function()  {
	var br_header = document.querySelector("header#masthead");
	var logo_bg = document.querySelector("div.site-header__logo-bg");
	var winW = window.innerWidth;

	<!--
	// do not apply if the primaryCategory is any of these
	if (window.NXSTdata.content.primaryCategory !== "Investigations" &&
		window.NXSTdata.content.primaryCategory !== "Nursing Home Investigations" &&
		window.NXSTdata.content.primaryCategory !== "Workforce Complaint Investigations" &&
		window.NXSTdata.content.primaryCategory !== "Studio 512" &&
		window.NXSTdata.content.primaryCategoryId !== 23971 && 	// pass or fail
		window.NXSTdata.content.primaryCategoryId !== 24355 && 	// pass or fail latest stories
		window.NXSTdata.content.primaryCategory !== "Simple Health" ) {
		if (winW > 650) {
			if (br_header.classList.contains("is-scrolling--not-top") ) {
				logo_bg.setAttribute("style", "background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0-1.png')");
			}

			if (br_header.classList.contains("is-scrolling--top") ) {
				logo_bg.setAttribute("style", "background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png')");
			}
		}
	} 
	// -->
});


var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if (whereAmI.search('/save-our-students/') > 0 ) {
	var moreSOS = document.querySelector("#ns-article-bin-41 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
	moreSOS.innerHTML = 'More Save Our Students';
}

if (whereAmI.search('/s-o-s/') > 0 ) {
	var sosCategoryHeader = document.querySelector("#content > section > div > h1.article-list__heading");
	var autoflowHeader = document.querySelector("#main > section > h2.article-list__heading");

	sosCategoryHeader.innerHTML = "More Save Our Students";
	autoflowHeader.innerHTML = "More Save Our Students Headlines";
}
</script>

<script>
// var theLink = document.querySelector("#ns-article-bin-52 > section > div.article-list__read-more > a");
// theLink.setAttribute('href','https://www.kxan.com/news/your-local-election-hq/');

// if (theLink) {
// 	console.log(' ');
// 	console.log('theLink exists');
// 	console.log(' ');
// 	var theLink = document.querySelector("#ns-article-bin-28 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
// 	theLink.setAttribute('href','https://www.kxan.com/investigations/');
// }


</script>
</div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kxan.com/" rel="home">
					<img src="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=90 90w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=120 120w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=180 180w, https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KXAN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KXANnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxan_news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kxan_news/">
					
<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.kxan.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@kxan.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kxan-austin-news-weather/id488539168?mt=8">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.kxan&#038;hl=en_US">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kxan-weather/id935421509?mt=8">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kxan.android.weather&#038;hl=en_US">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.kxan.com/news/">News</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.kxan.com/weather/">Weather</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.kxan.com/traffic/">Traffic</a></li>
<li id="menu-item-58728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58728"><a href="https://www.kxan.com/investigations/">Investigations</a></li>
<li id="menu-item-58729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58729"><a href="https://www.kxan.com/contact-us">Report It</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.kxan.com/sports-general/">Sports</a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58730"><a href="https://www.kxan.com/studio-512/">Studio 512</a></li>
<li id="menu-item-66264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66264"><a href="https://www.kxan.com/contests/">Contests</a></li>
<li id="menu-item-616566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-616566"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.kxan.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-55712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55712"><a href="https://www.kxan.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv">KXAN: FCC Public File</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv/programs-list/">KXAN: Children&#8217;s TV Programming</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://publicfiles.fcc.gov/tv-profile/knva">KNVA: FCC Public File</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="https://publicfiles.fcc.gov/tv-profile/knva/programs-list/">KNVA: Children&#8217;s TV Programming</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo">KBVO: FCC Public File</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo/programs-list/">KBVO: Children&#8217;s TV Programming</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.kxan.com/wp-content/uploads/sites/40/2020/04/KXAN-KBVO-KBVO-CD-2019-2020-EEO-Report.pdf">EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.kxan.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"fireworks-getting-set-up-for-lone-star-new-years-eve"}'   data-path='/5678/lin.kxan/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.kxan.com/wp-content/uploads/sites/40/2020/06/KXAN-Desktop-Main-Header_600x106.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 90 ms, ES time 5 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.kxan.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fa348250dd","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.kxan.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.kxan.com\/wp-json\/","nonce":"d17c41ce85","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kxan.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kxan.com\/news\/fireworks-getting-set-up-for-lone-star-new-years-eve\/"}
</script>
<script src='https://www.kxan.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794450',post:'816537',tz:'-6',srv:'www.kxan.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794450', '816537' ]);
</script>

</body>
</html>
