
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
			<script
			type="text/javascript"
			src="https://cdn.cookielaw.org/consent/d0b7f4b4-952d-415f-851e-a8eebd1b5557/OtAutoBlock.js"
		></script>
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="d0b7f4b4-952d-415f-851e-a8eebd1b5557"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxan.com\/entertainment-news\/hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu\/" || "";
var cats = "Entertainment,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Hilary Duff is asking Disney to find a TV home that\u2019s more appropriate to the grown-up \u201cLizzie McGuire.\u201d" || "";
var bob_story_author = "LYNN ELBER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kxan.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-59NK6QS");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>KXAN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXAN.com &raquo; Feed" href="https://www.kxan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXAN.com &raquo; Comments Feed" href="https://www.kxan.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxan.com\/entertainment-news\/hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu\/","page_slug":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu","page_type":"story","page_category":"entertainment","article_id":348893,"subpath":"\/entertainment"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Hilary Duff is asking Disney to find a TV home that’s more appropriate to the grown-up “Lizzie McGuire.”' /><!-- WP SEO -->
<meta name='google-site-verification' content='rJ24rrXO4oqLWSsgpfb_4png-bQGLezH-V1zQ8yx1bk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2C5FA8;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kxan.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kxan.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.kxan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kxan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kxan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kxan.com/entertainment-news/hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu/" />
<link rel='shortlink' href='https://www.kxan.com/?p=348893' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fentertainment-news%2Fhilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxan.com%2Fentertainment-news%2Fhilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu%2F&#038;format=xml" />
			<meta property="fb:pages" content="46541548036" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kxan.com/entertainment-news/hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hilary Duff seeks new &#8216;Lizzie McGuire&#8217; TV home on Hulu" />
<meta property="og:url" content="https://www.kxan.com/entertainment-news/hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu/" />
<meta property="og:description" content="Hilary Duff is asking Disney to find a TV home that’s more appropriate to the grown-up “Lizzie McGuire.”" />
<meta property="article:published_time" content="2020-03-01T00:28:47+00:00" />
<meta property="article:modified_time" content="2020-03-01T04:08:46+00:00" />
<meta property="og:site_name" content="KXAN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Hilary Duff" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hilary Duff seeks new &#8216;Lizzie McGuire&#8217; TV home on Hulu" />
<meta name="twitter:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=640" />
<meta name="twitter:image:alt" content="Hilary Duff" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Hilary Duff seeks new &#8216;Lizzie McGuire&#8217; TV home on Hulu" />
<meta name="twitter:description" content="Hilary Duff is asking Disney to find a TV home that’s more appropriate to the grown-up “Lizzie McGuire.”" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.kxan.com/wp-content/uploads/sites/40/2019/06/cropped-kxan-icon-512x512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-348893 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-59NK6QS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxan.com/" rel="home">KXAN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxan.com/" rel="home">
						<img src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0.png" alt="Entertainment" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxan.com/wp-content/uploads/sites/40/2019/05/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxan.com/weather/">
							<span class="site-header__weather-region">Austin</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">66&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-70"><a href="https://www.kxan.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-43226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43226"><a href="https://www.kxan.com/report-it/">Report It</a></li>
	<li id="menu-item-312015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312015"><a href="https://www.kxan.com/kxan-live/">KXAN Live</a></li>
	<li id="menu-item-337200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337200"><a href="https://www.kxan.com/news/your-local-election-hq/">Primary Election</a></li>
	<li id="menu-item-321174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321174"><a href="https://www.kxan.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-319753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319753"><a href="https://www.kxan.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28847"><a href="https://www.kxan.com/news/local/">Local</a></li>
	<li id="menu-item-28853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28853"><a href="https://www.kxan.com/news/crime/">Crime</a></li>
	<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28849"><a href="https://www.kxan.com/news/texas/">Texas</a></li>
	<li id="menu-item-180595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180595"><a href="http://www.borderreport.com">Border Report</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://www.kxan.com/news/national-news/">National News</a></li>
	<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a href="https://www.kxan.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-177080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177080"><a href="https://www.kxan.com/state-of-texas/">State of Texas</a></li>
	<li id="menu-item-28865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28865"><a href="https://www.kxan.com/news/washington-dc/">Washington, D.C. Bureau</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://www.kxan.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-28869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28869"><a href="https://www.kxan.com/news/weird-news/">Weird &#038; Strange</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/us-politics/some-states-make-it-harder-for-college-students-to-vote/"
									>
			
				Some states make it harder for college students to vote
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/2-rescued-from-car-that-flipped-in-creek-in-east-austin/"
									>
			
				2 rescued from car that flipped in creek in east Austin
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/are-you-ready-for-super-tuesday/"
									>
			
				Are you ready for Super Tuesday?
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/trump-on-1st-death-from-virus-in-us-no-reason-to-panic/"
									>
			
				Trump, on 1st death from virus in US: &#8216;No reason to panic&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://www.kxan.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-58160" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58160"><a href="https://www.kxan.com/weather/forecast/todays-forecast/">Forecast</a></li>
	<li id="menu-item-28907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28907"><a href="https://www.kxan.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-28898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28898"><a href="https://www.kxan.com/weather/allergy-forecast-austin-texas/">Allergy</a></li>
	<li id="menu-item-28905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28905"><a href="https://www.kxan.com/weather/texas-burn-bans-map/">Burn Bans</a></li>
	<li id="menu-item-28901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28901"><a href="https://www.kxan.com/weather/lake-levels/">Lake Levels</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28899"><a href="https://www.kxan.com/weather/radar/">Radar</a></li>
	<li id="menu-item-28906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28906"><a href="https://www.kxan.com/weather/tropical/">Tropical</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28900"><a href="https://www.kxan.com/weather/austin-area-rainfall-amounts/">Rainfall Amounts</a></li>
	<li id="menu-item-28902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28902"><a href="https://www.kxan.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-58157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58157"><a href="https://www.kxan.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-28908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28908"><a href="https://www.kxan.com/weather/weather-diary/">Weather Diary</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28903"><a href="https://www.kxan.com/weather/search-weather-diary/">Search Weather Diary</a></li>
	<li id="menu-item-28909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28909"><a href="https://www.kxan.com/weather/webcams/">Sponsored WebCams</a></li>
	<li id="menu-item-171619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171619"><a href="https://www.kxan.com/fwwu/">First Warning Weather University</a></li>
</ul>
</div></div></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159"><a href="https://www.kxan.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kxan.com/weather/low-water-crossing-closings/">Low Water Crossings</a></li>
</ul>
</div></div></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="https://www.kxan.com/investigations/">Investigations</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-331532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331532"><a href="https://www.kxan.com/meet-the-investigates-team/">Meet the Investigates Team</a></li>
	<li id="menu-item-254900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254900"><a href="https://www.kxan.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-316352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316352"><a href="https://www.kxan.com/priests/">Accused Priests</a></li>
	<li id="menu-item-262196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262196"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mass-violence/main.html">A History of Mass Violence</a></li>
	<li id="menu-item-42887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42887"><a href="https://www.kxan.com/bargaining-the-badge/">Bargaining the Badge</a></li>
	<li id="menu-item-42946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42946"><a href="http://media.kxan.com/nxs-kxantv-media-us-east-1/catalyst/mayberry-texas/index.html">Mayberry Texas</a></li>
	<li id="menu-item-42962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42962"><a href="https://www.kxan.com/oil-empire/">Oil Empire</a></li>
</ul>
</div></div></li>
<li id="menu-item-58820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58820"><a href="https://www.kxan.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-43581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43581"><a href="https://www.kxan.com/sports-general/horns-report/">Texas Longhorns</a></li>
	<li id="menu-item-58830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58830"><a href="https://www.kxan.com/sports/more-than-the-score/">More Than the Score</a></li>
	<li id="menu-item-43653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43653"><a href="https://www.kxan.com/sports-general/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-282813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282813"><a href="https://www.kxan.com/sports-general/japan-2020/">2020 Olympics</a></li>
	<li id="menu-item-331321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331321"><a href="https://www.kxan.com/sports-general/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div></div></li>
<li id="menu-item-42973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42973"><a href="https://www.kxan.com/studio-512/">Studio 512</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-347682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347682"><a href="https://www.kxan.com/studio-512/">Studio 512 Homepage</a></li>
	<li id="menu-item-316591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316591"><a href="https://www.kxan.com/studio-512/512-experts/">512 Experts</a></li>
	<li id="menu-item-316594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316594"><a href="https://www.kxan.com/studio-512/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-316593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316593"><a href="https://www.kxan.com/studio-512/fashion/">Fashion</a></li>
	<li id="menu-item-338531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338531"><a href="https://www.kxan.com/studio-512/pets/">Pets</a></li>
	<li id="menu-item-316592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316592"><a href="https://www.kxan.com/studio-512/art/">Art</a></li>
</ul>
</div></div></li>
<li id="menu-item-43109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43109"><a href="https://www.kxan.com/news/simplehealth/">Simple Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-233505" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233505"><a href="https://www.kxan.com/news/simplehealth/kxan-simple-health/">About KXAN Simple Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="https://www.kxan.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-328694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328694"><a href="https://www.kxan.com/remarkable-women-contest/">Texas&#8217; Remarkable Women for 2020</a></li>
	<li id="menu-item-29034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29034"><a href="https://www.kxan.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-29050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29050"><a href="https://www.kxan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-65"><a href="https://www.kxan.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-197340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197340"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-249540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249540"><a href="https://www.kxan.com/internships/">KXAN Internships</a></li>
	<li id="menu-item-295326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295326"><a href="https://www.kxan.com/kxan-connects-marketing-agency/">KXAN Connects: Marketing Agency</a></li>
	<li id="menu-item-29058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29058"><a href="https://www.kxan.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-121039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121039"><a href="https://www.kxan.com/kbvo/">KBVO</a></li>
	<li id="menu-item-121038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121038"><a href="https://www.kxan.com/the-cw-austin/">The CW Austin</a></li>
	<li id="menu-item-63883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63883"><a href="https://www.kxan.com/contests/">Contests</a></li>
	<li id="menu-item-292503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292503"><a href="https://www.kxan.com/spirit-of-caring/">Spirit of Caring</a></li>
	<li id="menu-item-323964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323964"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.kxan.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-348893 feed_post type-feed_post status-publish has-post-thumbnail hentry category-entertainment-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Hilary Duff seeks new &#8216;Lizzie McGuire&#8217; TV home on Hulu	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxan.com/entertainment-news/">Entertainment</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: LYNN ELBER, Associated Press</p>
		
					Posted: <time datetime="2020-02-29T18:28:47-06:00">Feb 29, 2020 / 06:28 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-29T22:08:46-06:00">Feb 29, 2020 / 10:08 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=2500&#038;h=1440&#038;crop=1"
		alt="Hilary Duff"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/6229e03f91a343658f7d31f0723c2891.jpg?w=2500&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Aug. 23, 2019, file photo, Hilary Duff attends the Disney+ press line at the 2019 D23 Expo in Anaheim, Calif. Duff is asking Disney to find a TV home that’s more appropriate to the grown-up “Lizzie McGuire.” In an Instagram post on Friday, Feb. 28, 2020, the actress who’s reprising the title character for Disney Plus said the streaming service isn’t the best fit and suggested Hulu instead.  (Photo by Richard Shotwell/Invision/AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LOS ANGELES (AP) — Hilary Duff is asking Disney to find a TV home that’s more appropriate to the grown-up “Lizzie McGuire.”</p>



<p>In an Instagram post, the actress who’s reprising the title character for Disney Plus, said the streaming service isn’t the best fit, suggesting Hulu instead. The original series, about a girl whose thoughts are expressed by her animated doppelganger, aired from 2001 to 2004 on the Disney Channel.</p>



<p>“Was incredibly excited to launch ‘Lizzie’ on D+ and my passion remains,” Duff said in her post Friday. “However, I feel a huge responsibility to honor the fans’ relationship with Lizzie who, like me, grew up seeing themselves in her. I’d be doing a disservice to everyone by limiting the realities of a 30-year-old’s journey to live under the ceiling of a PG rating.”</p>



<p>The original series was an authentic portrayal of Lizzie as a preteen and teenager, Duff said, and her next chapters should be “as real and relatable.”</p>



<p>Production on the reboot was suspended in January after the exit of showrunner and original series creator Terri Minsky, trade publication Variety has reported.</p>



<p>“We paused production on ‘Lizzie McGuire’ a few weeks ago to allow time for some creative re-development,” Disney said in a statement provided Saturday. “Our goal is to resume production and to tell an authentic story that connects to the millions who are emotionally invested in the character, and a new generation of viewers too.” </p>



<p>In an earlier Instagram post, Duff hinted at the Hulu streaming channel that&#8217;s under the Disney company umbrella as an alternative to the family friendly Disney Plus. Her post last Tuesday highlighted a news report about the Disney Plus series “Love, Victor,” inspired by the coming-of-age movie “Love, Simon,&#8221; that’s moving to Hulu. </p>



<p>Duff made a stronger pitch Friday, posting, “It would be a dream if Disney would let us move the show to Hulu, if they were interested, and I could bring this beloved character to life again.” </p>



<p>Minsky told Variety that she was proud of the two episodes that had been done before production was halted and said she favored a move to Hulu and “doing the show that we were doing.”</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114916"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-53" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Entertainment Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxan.com/entertainment-news/spielberg-daughter-arrested-on-domestic-charge-in-tennessee/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Spielberg daughter arrested on domestic charge in Tennessee
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-01T11:05:11-06:00">Mar 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>A daughter of film director Steven Spielberg was arrested in Tennessee in a domestic incident involving her boyfriend, police said.</p>
<p>Mikaela Spielberg, 23, was charged with domestic assault causing bodily injury early Saturday. Spielberg was released from a jail in Nashville jail later Saturday, jail records showed.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxan.com/entertainment-news/the-invisible-man-tops-box-office-with-29-million/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				‘The Invisible Man’ tops box office with $29 million
					</h3>
	
			<footer class="article-list__article-byline">
			by LINDSEY BAHR, Associated Press <span class="sep">/</span> <time datetime="2020-03-01T10:49:32-06:00">Mar 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — The Elisabeth Moss-led thriller “The Invisible Man” rode a wave of good reviews to a very visible spot atop the box office this weekend. Universal Pictures on Sunday estimated that the film from writer-director Leigh Whannell earned $29 million from North American theaters. Internationally, it picked up an additional $20.2 million. </p>
<p>“The Invisible Man” carried a relatively modest budget, costing under $10 million to produce. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/3557d6b591134dc3a1988899cafb5a92.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Elisabeth Moss"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/3557d6b591134dc3a1988899cafb5a92.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/3557d6b591134dc3a1988899cafb5a92.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/3557d6b591134dc3a1988899cafb5a92.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/3557d6b591134dc3a1988899cafb5a92.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/3557d6b591134dc3a1988899cafb5a92.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/3557d6b591134dc3a1988899cafb5a92.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxan.com/entertainment-news/iranian-director-wins-prize-at-berlin-festival-in-absentia/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Iranian director wins prize at Berlin festival in absentia
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-29T15:31:44-06:00">Feb 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>FRANKFURT, Germany (AP) — Iranian director Mohammad Rasoulof's “There Is No Evil” won the Golden Bear prize Saturday for best picture at the Berlin Film Festival. Rasoulof wasn't there to accept the award due to a travel ban imposed on him by Iranian authorities. </p>
<p>“There Is No Evil” tells four stories loosely connected to the use of the death penalty in Iran and dealing with personal freedom under tyranny. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/404e8d07bd714b7cb547d787dd0e05cb.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Benoit Delepine"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/404e8d07bd714b7cb547d787dd0e05cb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/404e8d07bd714b7cb547d787dd0e05cb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/404e8d07bd714b7cb547d787dd0e05cb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/404e8d07bd714b7cb547d787dd0e05cb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/404e8d07bd714b7cb547d787dd0e05cb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/404e8d07bd714b7cb547d787dd0e05cb.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/top-stories/some-states-make-it-harder-for-college-students-to-vote/"
									>
			
				Some states make it harder for college students to vote
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/2-rescued-from-car-that-flipped-in-creek-in-east-austin/"
									>
			
				2 rescued from car that flipped in creek in east Austin
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/2-rescued-from-car-that-flipped-in-creek-in-east-austin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/car-flip.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Car on its roof"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/car-flip.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/car-flip.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/car-flip.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/car-flip.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/car-flip.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/car-flip.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/national-news/trump-on-1st-death-from-virus-in-us-no-reason-to-panic/"
									>
			
				Trump, on 1st death from virus in US: &#8216;No reason to panic&#8221;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/national-news/trump-on-1st-death-from-virus-in-us-no-reason-to-panic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/top-stories/state-of-texas-poll-shows-biden-and-sanders-tied-in-support-among-texans-days-away-from-election/"
									>
			
				State of Texas: Poll shows Biden and Sanders tied in support among Texans days away from election
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/top-stories/state-of-texas-poll-shows-biden-and-sanders-tied-in-support-among-texans-days-away-from-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/biden-bernie.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/biden-bernie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/biden-bernie.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/biden-bernie.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/biden-bernie.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/biden-bernie.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/biden-bernie.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/us-politics/biden-hopes-south-carolina-win-boosts-him-on-super-tuesday/"
									>
			
				Biden hopes South Carolina win boosts him on Super Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/us-politics/biden-hopes-south-carolina-win-boosts-him-on-super-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/450f0c9985064ae9b77c1e4c5a20e4cf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/450f0c9985064ae9b77c1e4c5a20e4cf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/450f0c9985064ae9b77c1e4c5a20e4cf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/450f0c9985064ae9b77c1e4c5a20e4cf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/450f0c9985064ae9b77c1e4c5a20e4cf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/450f0c9985064ae9b77c1e4c5a20e4cf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/450f0c9985064ae9b77c1e4c5a20e4cf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/top-stories/family-asks-for-prayers-and-works-to-raise-awareness-after-3-year-old-injured-in-atv-accident/"
									>
			
				Family asks for prayers and works to raise awareness after 3-year-old injured in ATV accident
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/top-stories/family-asks-for-prayers-and-works-to-raise-awareness-after-3-year-old-injured-in-atv-accident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/2A3EC7999F2A482F975FC2924AD8B3B3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/2A3EC7999F2A482F975FC2924AD8B3B3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/2A3EC7999F2A482F975FC2924AD8B3B3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/2A3EC7999F2A482F975FC2924AD8B3B3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/2A3EC7999F2A482F975FC2924AD8B3B3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/2A3EC7999F2A482F975FC2924AD8B3B3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/2A3EC7999F2A482F975FC2924AD8B3B3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/traffic-stop-turns-into-drug-bust-in-williamson-county/"
									>
			
				Traffic stop turns into drug bust in Williamson County
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/traffic-stop-turns-into-drug-bust-in-williamson-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/ESAWLTDWsAA4Tdv.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="MDMA pills"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/ESAWLTDWsAA4Tdv.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/ESAWLTDWsAA4Tdv.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/ESAWLTDWsAA4Tdv.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/ESAWLTDWsAA4Tdv.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/ESAWLTDWsAA4Tdv.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/ESAWLTDWsAA4Tdv.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/four-hurt-in-crash-on-i-35-service-road-in-southeast-austin/"
									>
			
				Four hurt in crash on I-35 service road in southeast Austin
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/four-hurt-in-crash-on-i-35-service-road-in-southeast-austin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/i35-service-road.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/03/i35-service-road.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/i35-service-road.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/i35-service-road.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/03/i35-service-road.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/i35-service-road.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/03/i35-service-road.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/afd-fire-in-north-austin-intentionally-set/"
									>
			
				AFD: Fire in north Austin intentionally set
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/afd-fire-in-north-austin-intentionally-set/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/clearview-fire.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/clearview-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/clearview-fire.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/clearview-fire.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/clearview-fire.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/clearview-fire.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/clearview-fire.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/3-people-displaced-in-northeast-austin-house-fire/"
									>
			
				3 people displaced in northeast Austin house fire
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxan.com/news/local/austin/3-people-displaced-in-northeast-austin-house-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/January-fire.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/January-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/January-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/January-fire.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/January-fire.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/January-fire.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/January-fire.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-88" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.kxan.com/report-it/?utm_source=main_page_sidebar">
<img class="kxan_thin_shadow" style="width: 100%; max-width: 600px; margin-bottom: .2em" src="https://media.kxan.com/nxs-kxantv-media-us-east-1/misc/news/reportit_button.png?var=bar">
</a></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Austin Weather</h2>
	<a class="weather-widget__content" href="https://www.kxan.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				61&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				78&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-63" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="5000"
			>
				
	<h2 class="article-list__heading">
		Primary Election Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/us-politics/steyer-drops-out-of-2020-presidential-race/"
									>
			
				Steyer drops out of 2020 presidential race
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/us-politics/">US Politics</a> / <time datetime="2020-02-29T20:40:29-06:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/news/us-politics/steyer-drops-out-of-2020-presidential-race/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/d08733609907424c93de83ab63030901.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/d08733609907424c93de83ab63030901.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/d08733609907424c93de83ab63030901.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/d08733609907424c93de83ab63030901.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/d08733609907424c93de83ab63030901.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/d08733609907424c93de83ab63030901.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/d08733609907424c93de83ab63030901.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/live-biden-wins-south-carolina-democratic-primary/"
									>
			
				Biden wins South Carolina Democratic primary
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/">News</a> / <time datetime="2020-02-29T20:45:28-06:00">14 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/could-pop-up-homes-help-solve-veteran-homelessness/"
									>
			
				Could pop-up homes help solve veteran homelessness?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/">News</a> / <time datetime="2020-02-28T19:02:05-06:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxan.com/news/your-local-election-hq/">
			More Your Local Election HQ
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-59" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Remarkable Women Spotlight: Megan Pinchback	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/texas/remarkable-women-language-therapist-runs-her-own-business-lifts-up-other-entrepreneurial-moms/"
									>
			
				Remarkable Women: Language therapist runs her own business, lifts up other entrepreneurial moms
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxan.com/news/texas/">Texas</a> / <time datetime="2020-02-26T12:57:45-06:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/news/texas/remarkable-women-language-therapist-runs-her-own-business-lifts-up-other-entrepreneurial-moms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/megan_1.png?resize=2560%2C1440&#038;ssl=1"
		alt="Megan Pinchback (KXAN Photo/ Juan Salinas)"
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/megan_1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/megan_1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/megan_1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/megan_1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/megan_1.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/megan_1.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


			</section>
			</section><section id="ns-article-bin-34" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/2000-sign-petition-calling-for-sxsw-to-be-cancelled-over-coronavirus-fears/"
									>
			
				7,000 sign petition calling for SXSW to be cancelled over coronavirus fears
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/four-hurt-in-crash-on-i-35-service-road-in-southeast-austin/"
									>
			
				Four hurt in crash on I-35 service road in southeast Austin
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/traffic-stop-turns-into-drug-bust-in-williamson-county/"
									>
			
				Traffic stop turns into drug bust in Williamson County
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/weather/forecast/todays-forecast/"
									>
			
				Muggy, warm ahead of Tuesday&#8217;s severe weather potential
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/crime/man-accused-in-gang-rape-of-teen-reportedly-kidnapped-from-flea-market-2-others-arrested/"
									>
			
				3 men accused in gang rape of teen reportedly kidnapped from flea market
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/williamson-county/video-of-violent-attack-at-leander-middle-school-rapidly-spreads-on-social-media/"
									>
			
				Video of violent attack at a Leander middle school rapidly spreads on social media
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxan.com/news/local/williamson-county/video-of-violent-attack-at-leander-middle-school-rapidly-spreads-on-social-media/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/Leander-Fight.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Leander-Fight.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/02/Leander-Fight.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/Leander-Fight.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/Leander-Fight.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/Leander-Fight.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxan.com/wp-content/uploads/sites/40/2020/02/Leander-Fight.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/austin/these-two-rainey-street-bars-could-be-torn-down-to-make-way-for-new-53-story-tower/"
									>
			
				These two Rainey Street bars could be torn down to make way for new 53-story tower
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/homeless-camping-in-austin-could-go-before-voters-in-november/"
									>
			
				Homeless camping in Austin could go before voters in November
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/local/hays/hays-cisd-4th-grade-teacher-suspended-following-claims-recording-of-demeaning-language-in-class/"
									>
			
				Hays CISD 4th grade teacher suspended following claims, recording of &#8216;demeaning language&#8217; in class
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxan.com/news/us-politics/election/primary-election-what-you-need-where-you-can-go-for-early-voting-in-2020/"
									>
			
				PRIMARY ELECTION: What you need, where you can go for early voting in 2020
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-54" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>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</style>

<script>
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	console.log('resizing');
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	console.log('readyResizeVidframe()');
	var ele = document.querySelectorAll(".kxan_vidframe");
	// console.log(ele);
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
		console.log('new kxan_vidframe height: ' + newH + 'px');
	}
}

	

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if (whereAmI.search('/save-our-students/') > 0 ) {
	var moreSOS = document.querySelector("#ns-article-bin-41 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
	moreSOS.innerHTML = 'More Save Our Students';
}

if (whereAmI.search('/s-o-s/') > 0 ) {
	var sosCategoryHeader = document.querySelector("#content > section > div > h1.article-list__heading");
	var autoflowHeader = document.querySelector("#main > section > h2.article-list__heading");

	sosCategoryHeader.innerHTML = "More Save Our Students";
	autoflowHeader.innerHTML = "More Save Our Students Headlines";
}
</script>

<script>
// var theLink = document.querySelector("#ns-article-bin-52 > section > div.article-list__read-more > a");
// theLink.setAttribute('href','https://www.kxan.com/news/your-local-election-hq/');

// if (theLink) {
// 	console.log(' ');
// 	console.log('theLink exists');
// 	console.log(' ');
// 	var theLink = document.querySelector("#ns-article-bin-28 > section > div.article-list__read-more.article-list__read-more--w-arrow > a");
// 	theLink.setAttribute('href','https://www.kxan.com/investigations/');
// }

</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kxan.com/" rel="home">
				<img src="https://www.kxan.com/wp-content/uploads/sites/40/2019/05/KXAN-Generic_Whitesharp_1519662573983_35278855_ver1.0.png" alt="KXAN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KXANnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxan_news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kxan_news/">
					<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.kxan.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@kxan.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kxan-austin-news-weather/id488539168?mt=8">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.kxan&#038;hl=en_US">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kxan-weather/id935421509?mt=8">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kxan.android.weather&#038;hl=en_US">
						<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79"><a href="https://www.kxan.com/news/">News</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.kxan.com/weather/">Weather</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.kxan.com/traffic/">Traffic</a></li>
<li id="menu-item-58728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58728"><a href="https://www.kxan.com/investigations/">Investigations</a></li>
<li id="menu-item-58729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58729"><a href="https://www.kxan.com/report-it/">Report It</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.kxan.com/sports-general/">Sports</a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58730"><a href="https://www.kxan.com/studio-512/">Studio 512</a></li>
<li id="menu-item-66264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66264"><a href="https://www.kxan.com/contests/">Contests</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.kxan.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-309891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309891"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.kxan.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-55712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55712"><a href="https://www.kxan.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv">KXAN: FCC Public File</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="https://publicfiles.fcc.gov/tv-profile/kxan-tv/programs-list/">KXAN: Children&#8217;s TV Programming</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://publicfiles.fcc.gov/tv-profile/knva">KNVA: FCC Public File</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="https://publicfiles.fcc.gov/tv-profile/knva/programs-list/">KNVA: Children&#8217;s TV Programming</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo">KBVO: FCC Public File</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://publicfiles.fcc.gov/tv-profile/kbvo/programs-list/">KBVO: Children&#8217;s TV Programming</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://media.kxan.com/nxs-kxantv-media-us-east-1/document_dev/2019/04/01/KXAN%202018%20-%202019%20Annual%20EEO%20Public%20File%20Report_1554151812720_80177867_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-323966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323966"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.kxan.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Entertainment";
	_sf_async_config.authors = "LYNN ELBER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.kxan","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"entertainment","kw":"hilary-duff-seeks-new-lizzie-mcguire-tv-home-on-hulu"}'   data-path='/5678/lin.kxan/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.kxan.com\/wp-json\/","nonce":"e58511f17f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kxan.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.kxan.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.kxan.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794450',post:'348893',tz:'-6',srv:'www.kxan.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794450', '348893' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":576,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
